Netgate SG-1000 microFirewall

Author Topic: pfsense 2.1 + Watchguard x1250e not boot anymore  (Read 2450 times)

0 Members and 1 Guest are viewing this topic.

Offline goodbyte

  • Newbie
  • *
  • Posts: 0
  • Karma: +0/-0
    • View Profile
pfsense 2.1 + Watchguard x1250e not boot anymore
« on: January 08, 2014, 01:21:48 pm »
Hello,

today I want to upgrade my memory in one of my x-core Boxes, and I put a maybe to big RAM (2GB) so the box not boot. I replace the RAM
with the original one (512MB) and tried to boot again, but it stucks :(

What I did today:
*Earlier this day I change the Advanced configuration and enabled the "PowerD" and also set the "System Tunables" according to the manual from Steven-> reboot , everything was fine.




The boot log output mit ACPI enabled on the console is here:

It stucks with the last line:

skc1: <Marvell Gigabit Ethernet> port 0xc400-0xc4ff mem 0xd0420000-0xd0423fff irq 17 at device 1.0 on pci5

..and nothing happens.

Is there any chance to investigate here, maybe someone has a hint what to do, i really have no idea since I am a linux newbie :(
Before I saw in the logfile something about ACPI, so I enabled and disabled it, both not work.

Best regards

goodbyte




LOGFILE:

****************
1  pfSense
2  pfSense

F6 PXE
Boot:  1
/boot/config: -h
Consoles: serial port
BIOS drive C: is disk0
BIOS 638kB/515008kB available memory

FreeBSD/x86 bootstrap loader, Revision 1.1
(root@snapshots-8_3-i386.builders.pfsense.org, Wed Sep 11 18:59:49 EDT 2013)
Loading /boot/defaults/loader.conf
/boot/kernel/kernel data=0x9162bc data=0x51d734+0x9e0c4 syms=[0x4+0x9aa90+0x4+0xd51ab]
-
Hit [Enter] to boot immediately, or any other key for command prompt.
Booting [/boot/kernel/kernel]...
Copyright (c) 1992-2012 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 8.3-RELEASE-p11 #0: Wed Sep 11 19:13:36 EDT 2013
    root@snapshots-8_3-i386.builders.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.8.i386 i386
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Celeron(R) M processor         1300MHz (1300.05-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x695  Family = 6  Model = 9  Stepping = 5
  Features=0xa7e9fbbf<FPU,VME,DE,PSE,TSC,MSR,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,TM,PBE>
real memory  = 528416768 (503 MB)
avail memory = 493809664 (470 MB)
ACPI APIC Table: <IntelR AWRDACPI>
ioapic0 <Version 2.0> irqs 0-23 on motherboard
ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_bss_fw, 0xc07330f0, 0) error 1
ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_ibss_fw, 0xc0733190, 0) error 1
ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_monitor_fw, 0xc0733230, 0) error 1
wlan: mac acl policy registered
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <IntelR AWRDACPI> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of a2, 1e (4) failed
acpi0: reservation of e0, 10 (4) failed
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, 1f6f0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
cpu0: <ACPI CPU> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0xea00-0xea07 mem 0xd0500000-0xd057ffff,0xc0000000-0xcfffffff,0xd0580000-0xd05bffff irq 16 at device 2.0 on pci0
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pci1: <ACPI PCI bus> on pcib1
mskc0: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0x8000-0x80ff mem 0xd0020000-0xd0023fff irq 16 at device 0.0 on pci1
msk0: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc0
miibus0: <MII bus> on msk0
e1000phy0: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus0
e1000phy0:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc0: [ITHREAD]
pcib2: <ACPI PCI-PCI bridge> irq 17 at device 28.1 on pci0
pci2: <ACPI PCI bus> on pcib2
mskc1: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0x9000-0x90ff mem 0xd0120000-0xd0123fff irq 17 at device 0.0 on pci2
msk1: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc1
miibus1: <MII bus> on msk1
e1000phy1: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus1
e1000phy1:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc1: [ITHREAD]
pcib3: <ACPI PCI-PCI bridge> irq 18 at device 28.2 on pci0
pci3: <ACPI PCI bus> on pcib3
mskc2: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0xa000-0xa0ff mem 0xd0220000-0xd0223fff irq 18 at device 0.0 on pci3
msk2: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc2
miibus2: <MII bus> on msk2
e1000phy2: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus2
e1000phy2:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc2: [ITHREAD]
pcib4: <ACPI PCI-PCI bridge> irq 19 at device 28.3 on pci0
pci4: <ACPI PCI bus> on pcib4
mskc3: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0xb000-0xb0ff mem 0xd0320000-0xd0323fff irq 19 at device 0.0 on pci4
msk3: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc3
miibus3: <MII bus> on msk3
e1000phy3: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus3
e1000phy3:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc3: [ITHREAD]
uhci0: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-A> port 0xeb00-0xeb1f irq 23 at device 29.0 on pci0
uhci0: [ITHREAD]
usbus0: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-A> on uhci0
uhci1: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-B> port 0xed00-0xed1f irq 19 at device 29.1 on pci0
uhci1: [ITHREAD]
usbus1: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-B> on uhci1
uhci2: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-C> port 0xe800-0xe81f irq 18 at device 29.2 on pci0
uhci2: [ITHREAD]
usbus2: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-C> on uhci2
uhci3: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-D> port 0xe900-0xe91f irq 16 at device 29.3 on pci0
uhci3: [ITHREAD]
usbus3: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-D> on uhci3
ehci0: <Intel 82801FB (ICH6) USB 2.0 controller> mem 0xd05c0000-0xd05c03ff irq 23 at device 29.7 on pci0
ehci0: [ITHREAD]
usbus4: EHCI version 1.0
usbus4: <Intel 82801FB (ICH6) USB 2.0 controller> on ehci0
pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci5: <ACPI PCI bus> on pcib5
skc0: <Marvell Gigabit Ethernet> port 0xc000-0xc0ff mem 0xd042c000-0xd042ffff irq 16 at device 0.0 on pci5
skc0: Marvell Yukon Lite Gigabit Ethernet rev. (0x9)
sk0: <Marvell Semiconductor, Inc. Yukon> on skc0
miibus4: <MII bus> on sk0
e1000phy4: <Marvell 88E1011 Gigabit PHY> PHY 0 on miibus4
e1000phy4:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto
skc0: [ITHREAD]
skc1: <Marvell Gigabit Ethernet> port 0xc400-0xc4ff mem 0xd0420000-0xd0423fff irq 17 at device 1.0 on pci5

***EOL***

Offline stephenw10

  • Administrator
  • Hero Member
  • *****
  • Posts: 11867
  • Karma: +458/-15
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #1 on: January 09, 2014, 05:32:50 am »
Hmm, nothing obvious stands out here. Perhaps your original RAM module was static damaged when you removed it? Do you have any other DIMMs you could try?

ACPI is not enabled by default though and probably shouldn't be.

Oh, and pfSense is not Linux!  ;)

Steve
« Last Edit: January 09, 2014, 05:37:41 am by stephenw10 »

Offline goodbyte

  • Newbie
  • *
  • Posts: 0
  • Karma: +0/-0
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #2 on: January 09, 2014, 05:48:56 am »
Hmm, nothing obvious stands out here. Perhaps your original RAM module was static damaged when you removed it? Do you have any other DIMMs you could try?

ACPI is not enabled by default though and probably shouldn't be.

Oh, and pfSense is not Linux!  ;)

Steve

Hi Steve,

thank you for the fast reply.

yes today I get another RAM module and want to try out in evening - I really hope it is the RAM :( I will disable ACPI also again.. What wonders me.. in the display I can read "RAM Test passed.." but who knows maybe he lie to me :)
Okok, its FreeBSD :)

Michael

Offline stephenw10

  • Administrator
  • Hero Member
  • *****
  • Posts: 11867
  • Karma: +458/-15
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #3 on: January 09, 2014, 05:52:38 am »
The BIOS RAM test is really just a count to see what's there. It doesn't do a real test like memtest86 for example.
It stops booting in an odd place, after initialising sk1. It has done sk0 successfully so it's not a driver issue. You could try booting in verbose mode to get more info if you can enable that. You might have to edit the /boot/loader.conf.local file on another machine to do it though.  :-\

Steve

Offline goodbyte

  • Newbie
  • *
  • Posts: 0
  • Karma: +0/-0
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #4 on: January 09, 2014, 06:02:59 am »
The BIOS RAM test is really just a count to see what's there. It doesn't do a real test like memtest86 for example.
It stops booting in an odd place, after initialising sk1. It has done sk0 successfully so it's not a driver issue. You could try booting in verbose mode to get more info if you can enable that. You might have to edit the /boot/loader.conf.local file on another machine to do it though.  :-\

Steve

Hi Steve,

OK I will try that - thanks a lot for help so far.. maybe it is really the old RAM which get faulty, I still have hope. Otherwise I will activate the verbose mode and check the logs.
Michael

Offline goodbyte

  • Newbie
  • *
  • Posts: 0
  • Karma: +0/-0
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #5 on: January 16, 2014, 01:14:24 pm »
Hi Steve,

I could manage it and set verbose logging on another machine and booted that machine with the CF card:
Here is the log output:
Maybe you have an idea what this could be ?

Any help is welcome

Michael

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.01.15 20:49:52 =~=~=~=~=~=~=~=~=~=~=~=

1  pfSense
2  pfSense

F6 PXE
Boot:  1
/boot/config: -h
|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|Consoles: serial port 
BIOS drive C: is disk0
BIOS 638kB/515072kB available memory

FreeBSD/x86 bootstrap loader, Revision 1.1
(root@snapshots-8_3-i386.builders.pfsense.org, Wed Sep 11 18:59:49 EDT 2013)

Booting [/boot/kernel/kernel]...               
-\|/-\|/SMAP type=01 base=0000000000000000 len=000000000009f800
SMAP type=02 base=00000000000f0000 len=0000000000010000
SMAP type=02 base=00000000fec00000 len=0000000000001000
SMAP type=02 base=00000000fee00000 len=0000000000001000
SMAP type=02 base=00000000ffb00000 len=0000000000500000
SMAP type=02 base=00000000e0000000 len=0000000010000000
SMAP type=02 base=000000000009f800 len=0000000000000800
SMAP type=01 base=0000000000100000 len=000000001f700000
Copyright (c) 1992-2012 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
   The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 8.3-RELEASE-p11 #0: Wed Sep 11 19:13:36 EDT 2013
    root@snapshots-8_3-i386.builders.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.8.i386 i386
Preloaded elf kernel "/boot/kernel/kernel" at 0xc1444000.
Timecounter "i8254" frequency 1193182 Hz quality 0
Calibrating TSC clock ... TSC clock: 1300051703 Hz
CPU: Intel(R) Celeron(R) M processor         1300MHz (1300.05-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x695  Family = 6  Model = 9  Stepping = 5
  Features=0xa7e9fbbf<FPU,VME,DE,PSE,TSC,MSR,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,TM,PBE>

Instruction TLB: 4 KB Pages, 4-way set associative, 128 entries
Data TLB: 4 KB Pages, 4-way set associative, 128 entries
Instruction TLB: 4 MB pages, fully associative, 2 entries
2nd-level cache: 512 KB, 4-way set associative, 64 byte line size
1st-level instruction cache: 32 KB, 8-way set associative, 64 byte line size
Data TLB: 4 MB Pages, 4-way set associative, 8 entries
1st-level data cache: 32 KB, 8-way set associative, 64 byte line size
real memory  = 528482304 (504 MB)
Physical memory chunk(s):
0x0000000000001000 - 0x000000000009efff, 647168 bytes (158 pages)
0x0000000000100000 - 0x00000000003fffff, 3145728 bytes (768 pages)
0x0000000001826000 - 0x000000001eeddfff, 493584384 bytes (120504 pages)
avail memory = 493875200 (470 MB)
ACPI Error: A valid RSDP was not found (20101013/tbxfroot-309)
MP Configuration Table version 1.4 found at 0xc00f0c00
APIC: Using the MPTable enumerator.
SMP: Added CPU 0 (BSP)
MPTable: <OEM00000 PROD00000000>
bios32: Found BIOS32 Service Directory header at 0xc00f9930
bios32: Entry = 0xf9f40 (c00f9f40)  Rev = 0  Len = 1
pcibios: PCI BIOS entry at 0xf0000+0x9f70
pnpbios: Found PnP BIOS data at 0xc00faa60
pnpbios: Entry = f0000:aa90  Rev = 1.0
Other BIOS signatures found:
ULE: setup cpu 0
ioapic0: Assuming intbase of 0
ioapic0: Routing external 8259A's -> intpin 0
ioapic0: Routing IRQ 0 -> intpin 2
lapic: Routing ExtINT -> LINT0
lapic: Routing NMI -> LINT1
ioapic0 <Version 2.0> irqs 0-23 on motherboard
cpu0 BSP:
     ID: 0x00000000   VER: 0x00050014 LDR: 0x00000000 DFR: 0xffffffff
  lint0: 0x00010700 lint1: 0x00000400 TPR: 0x00000000 SVR: 0x000001ff
  timer: 0x000100ef therm: 0x00010000 err: 0x000000f0 pmc: 0x00010400
firmware: 'iwn6000g2bfw' version 0: 460912 bytes loaded at 0xc10052f4
firmware: 'iwn6050fw' version 0: 469780 bytes loaded at 0xc1075bdc
firmware: 'mw88W8363fw' version 0: 94940 bytes loaded at 0xc10ec0a4
firmware: 'mwlboot' version 0: 2280 bytes loaded at 0xc1103380
firmware: 'mxge_eth_z8e' version 375636: 119802 bytes loaded at 0xc1103e60
firmware: 'mxge_ethp_z8e' version 385956: 120433 bytes loaded at 0xc11212e0
firmware: 'mxge_rss_eth_z8e' version 561364: 157863 bytes loaded at 0xc113e9e0
firmware: 'mxge_rss_ethp_z8e' version 571764: 158985 bytes loaded at 0xc1165300
firmware: 'rt2561fw' version 0: 8192 bytes loaded at 0xc118f710
firmware: 'rt2561sfw' version 0: 8192 bytes loaded at 0xc1191788
firmware: 'rt2661fw' version 0: 8192 bytes loaded at 0xc1193800
firmware: 'rt2860fw' version 0: 8192 bytes loaded at 0xc1195878
ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_bss_fw, 0xc07330f0, 0) error 1
ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_ibss_fw, 0xc0733190, 0) error 1
ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_monitor_fw, 0xc0733230, 0) error 1
firmware: 'iwn1000fw' version 0: 337520 bytes loaded at 0xc0e03bf0
wlan: mac acl policy registered
firmware: 'iwn4965fw' version 0: 187972 bytes loaded at 0xc0e562d8
firmware: 'iwn5000fw' version 0: 340696 bytes loaded at 0xc0e84194
firmware: 'iwn5150fw' version 0: 337400 bytes loaded at 0xc0ed74e4
wlan: <802.11 Link Layer>
firmware: 'wpifw' version 2144: 149652 bytes loaded at 0xc11d6430
firmware: 'iwn6000fw' version 0: 454608 bytes loaded at 0xc0f29b54
firmware: 'iwn6000g2afw' version 0: 444128 bytes loaded at 0xc0f98b9c
random: <entropy source, Software, Yarrow>
mem: <memory>
Pentium Pro MTRR support enabled
nfslock: pseudo-device
crypto: <crypto core>
io: <I/O>
null: <null device, zero device>
ACPI Error: A valid RSDP was not found (20101013/tbxfroot-309)
ACPI: Table initialisation failed: AE_NOT_FOUND
ACPI: Try disabling either ACPI or apic support.
cryptosoft0: <software crypto> on motherboard
crypto: assign cryptosoft0 driver id 0, flags 100663296
crypto: cryptosoft0 registers alg 1 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 2 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 3 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 4 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 5 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 16 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 6 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 7 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 18 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 19 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 20 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 8 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 15 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 9 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 10 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 13 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 14 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 11 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 22 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 21 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 17 flags 0 maxoplen 0
padlock0: No ACE support.
pci_open(1):   mode 1 addr port (0x0cf8) is 0x8000f904
pci_open(1a):   mode1res=0x80000000 (0x80000000)
pci_cfgcheck:   device 0 [class=060000] [hdr=00] is there (id=25908086)
pcibios: BIOS version 3.00
PCIe: Memory Mapped configuration base @ 0xe0000000
pcib0: <MPTable Host-PCI bridge> pcibus 0 on motherboard
pci0: <PCI bus> on pcib0
pci0: domain=0, physical bus=0
found->   vendor=0x8086, dev=0x2590, revid=0x04
   domain=0, bus=0, slot=0, func=0
   class=06-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0006, statreg=0x2090, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
found->   vendor=0x8086, dev=0x2592, revid=0x04
   domain=0, bus=0, slot=2, func=0
   class=03-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x0090, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=11
   powerspec 2  supports D0 D3  current D0
   map[10]: type Memory, range 32, base 0xd0500000, size 19, enabled
   map[14]: type I/O Port, range 32, base 0xea00, size  3, enabled
   map[18]: type Prefetchable Memory, range 32, base 0xc0000000, size 28, enabled
   map[1c]: type Memory, range 32, base 0xd0580000, size 18, enabled
pcib0: slot 2 INTA routed to irq 16
found->   vendor=0x8086, dev=0x2660, revid=0x04
   domain=0, bus=0, slot=28, func=0
   class=06-04-00, hdrtype=0x01, mfdev=1
   cmdreg=0x0107, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=11
   powerspec 2  supports D0 D3  current D0
   MSI supports 1 message
pcib0: slot 28 INTA routed to irq 16
found->   vendor=0x8086, dev=0x2662, revid=0x04
   domain=0, bus=0, slot=28, func=1
   class=06-04-00, hdrtype=0x01, mfdev=1
   cmdreg=0x0107, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
   intpin=b, irq=12
   powerspec 2  supports D0 D3  current D0
   MSI supports 1 message
pcib0: slot 28 INTB routed to irq 17
found->   vendor=0x8086, dev=0x2664, revid=0x04
   domain=0, bus=0, slot=28, func=2
   class=06-04-00, hdrtype=0x01, mfdev=1
   cmdreg=0x0107, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
   intpin=c, irq=5
   powerspec 2  supports D0 D3  current D0
   MSI supports 1 message
pcib0: slot 28 INTC routed to irq 18
found->   vendor=0x8086, dev=0x2666, revid=0x04
   domain=0, bus=0, slot=28, func=3
   class=06-04-00, hdrtype=0x01, mfdev=1
   cmdreg=0x0107, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
   intpin=d, irq=10
   powerspec 2  supports D0 D3  current D0
   MSI supports 1 message
pcib0: slot 28 INTD routed to irq 19
found->   vendor=0x8086, dev=0x2658, revid=0x04
   domain=0, bus=0, slot=29, func=0
   class=0c-03-00, hdrtype=0x00, mfdev=1
   cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=9
   map[20]: type I/O Port, range 32, base 0xeb00, size  5, enabled
pcib0: slot 29 INTA routed to irq 23
unknown: Reserved 0x20 bytes for rid 0x20 type 4 at 0xeb00
found->   vendor=0x8086, dev=0x2659, revid=0x04
   domain=0, bus=0, slot=29, func=1
   class=0c-03-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=b, irq=10
   map[20]: type I/O Port, range 32, base 0xed00, size  5, enabled
pcib0: slot 29 INTB routed to irq 19
unknown: Reserved 0x20 bytes for rid 0x20 type 4 at 0xed00
found->   vendor=0x8086, dev=0x265a, revid=0x04
   domain=0, bus=0, slot=29, func=2
   class=0c-03-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=c, irq=5
   map[20]: type I/O Port, range 32, base 0xe800, size  5, enabled
pcib0: slot 29 INTC routed to irq 18
unknown: Reserved 0x20 bytes for rid 0x20 type 4 at 0xe800
found->   vendor=0x8086, dev=0x265b, revid=0x04
   domain=0, bus=0, slot=29, func=3
   class=0c-03-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=d, irq=11
   map[20]: type I/O Port, range 32, base 0xe900, size  5, enabled
pcib0: slot 29 INTD routed to irq 16
unknown: Reserved 0x20 bytes for rid 0x20 type 4 at 0xe900
found->   vendor=0x8086, dev=0x265c, revid=0x04
   domain=0, bus=0, slot=29, func=7
   class=0c-03-20, hdrtype=0x00, mfdev=0
   cmdreg=0x0006, statreg=0x0290, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=9
   powerspec 2  supports D0 D3  current D0
   map[10]: type Memory, range 32, base 0xd05c0000, size 10, enabled
pcib0: slot 29 INTA routed to irq 23
unknown: Reserved 0x400 bytes for rid 0x10 type 3 at 0xd05c0000
found->   vendor=0x8086, dev=0x2448, revid=0xd4
   domain=0, bus=0, slot=30, func=0
   class=06-04-01, hdrtype=0x01, mfdev=0
   cmdreg=0x0107, statreg=0x0010, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
found->   vendor=0x8086, dev=0x2641, revid=0x04
   domain=0, bus=0, slot=31, func=0
   class=06-01-00, hdrtype=0x00, mfdev=1
   cmdreg=0x0107, statreg=0x0200, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
found->   vendor=0x8086, dev=0x266f, revid=0x04
   domain=0, bus=0, slot=31, func=1
   class=01-01-8a, hdrtype=0x00, mfdev=0
   cmdreg=0x0005, statreg=0x0288, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=255
   map[20]: type I/O Port, range 32, base 0xf000, size  4, enabled
found->   vendor=0x8086, dev=0x266a, revid=0x04
   domain=0, bus=0, slot=31, func=3
   class=0c-05-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0001, statreg=0x0280, cachelnsz=0 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=b, irq=10
   map[20]: type I/O Port, range 32, base 0x500, size  5, enabled
pcib0: slot 31 INTB routed to irq 19
vgapci0: <VGA-compatible display> port 0xea00-0xea07 mem 0xd0500000-0xd057ffff,0xc0000000-0xcfffffff,0xd0580000-0xd05bffff irq 16 at device 2.0 on pci0
pcib1: <MPTable PCI-PCI bridge> irq 16 at device 28.0 on pci0
pcib1:   domain            0
pcib1:   secondary bus     1
pcib1:   subordinate bus   1
pcib1:   I/O decode        0x8000-0x8fff
pcib1:   memory decode     0xd0000000-0xd00fffff
pcib1:   no prefetched decode
pci1: <PCI bus> on pcib1
pci1: domain=0, physical bus=1
found->   vendor=0x11ab, dev=0x4362, revid=0x19
   domain=0, bus=1, slot=0, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=11
   powerspec 2  supports D0 D1 D2 D3  current D0
   MSI supports 2 messages, 64 bit
   map[10]: type Memory, range 64, base 0xd0020000, size 14, enabled
pcib1: requested memory range 0xd0020000-0xd0023fff: good
   map[18]: type I/O Port, range 32, base 0x8000, size  8, enabled
pcib1: requested I/O range 0x8000-0x80ff: in range
pcib1: slot 0 INTA routed to irq 16
mskc0: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0x8000-0x80ff mem 0xd0020000-0xd0023fff irq 16 at device 0.0 on pci1
mskc0: Reserved 0x4000 bytes for rid 0x10 type 3 at 0xd0020000
mskc0: MSI count : 2
mskc0: attempting to allocate 1 MSI vectors (2 supported)
msi: routing MSI IRQ 256 to local APIC 0 vector 48
mskc0: using IRQ 256 for MSI
mskc0: RAM buffer size : 48KB
mskc0: Port 0 : Rx Queue 32KB(0x00000000:0x00007fff)
mskc0: Port 0 : Tx Queue 16KB(0x00008000:0x0000bfff)
msk0: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc0
msk0: bpf attached
miibus0: <MII bus> on msk0
e1000phy0: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus0
e1000phy0:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc0: [MPSAFE]
mskc0: [ITHREAD]
pcib2: <MPTable PCI-PCI bridge> irq 17 at device 28.1 on pci0
pcib2:   domain            0
pcib2:   secondary bus     2
pcib2:   subordinate bus   2
pcib2:   I/O decode        0x9000-0x9fff
pcib2:   memory decode     0xd0100000-0xd01fffff
pcib2:   no prefetched decode
pci2: <PCI bus> on pcib2
pci2: domain=0, physical bus=2
found->   vendor=0x11ab, dev=0x4362, revid=0x19
   domain=0, bus=2, slot=0, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=12
   powerspec 2  supports D0 D1 D2 D3  current D0
   MSI supports 2 messages, 64 bit
   map[10]: type Memory, range 64, base 0xd0120000, size 14, enabled
pcib2: requested memory range 0xd0120000-0xd0123fff: good
   map[18]: type I/O Port, range 32, base 0x9000, size  8, enabled
pcib2: requested I/O range 0x9000-0x90ff: in range
pcib2: slot 0 INTA routed to irq 17
mskc1: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0x9000-0x90ff mem 0xd0120000-0xd0123fff irq 17 at device 0.0 on pci2
mskc1: Reserved 0x4000 bytes for rid 0x10 type 3 at 0xd0120000
mskc1: MSI count : 2
mskc1: attempting to allocate 1 MSI vectors (2 supported)
msi: routing MSI IRQ 257 to local APIC 0 vector 49
mskc1: using IRQ 257 for MSI
mskc1: RAM buffer size : 48KB
mskc1: Port 0 : Rx Queue 32KB(0x00000000:0x00007fff)
mskc1: Port 0 : Tx Queue 16KB(0x00008000:0x0000bfff)
msk1: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc1
msk1: bpf attached
miibus1: <MII bus> on msk1
e1000phy1: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus1
e1000phy1:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc1: [MPSAFE]
mskc1: [ITHREAD]
pcib3: <MPTable PCI-PCI bridge> irq 18 at device 28.2 on pci0
pcib3:   domain            0
pcib3:   secondary bus     3
pcib3:   subordinate bus   3
pcib3:   I/O decode        0xa000-0xafff
pcib3:   memory decode     0xd0200000-0xd02fffff
pcib3:   no prefetched decode
pci3: <PCI bus> on pcib3
pci3: domain=0, physical bus=3
found->   vendor=0x11ab, dev=0x4362, revid=0x19
   domain=0, bus=3, slot=0, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=5
   powerspec 2  supports D0 D1 D2 D3  current D0
   MSI supports 2 messages, 64 bit
   map[10]: type Memory, range 64, base 0xd0220000, size 14, enabled
pcib3: requested memory range 0xd0220000-0xd0223fff: good
   map[18]: type I/O Port, range 32, base 0xa000, size  8, enabled
pcib3: requested I/O range 0xa000-0xa0ff: in range
pcib3: slot 0 INTA routed to irq 18
mskc2: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0xa000-0xa0ff mem 0xd0220000-0xd0223fff irq 18 at device 0.0 on pci3
mskc2: Reserved 0x4000 bytes for rid 0x10 type 3 at 0xd0220000
mskc2: MSI count : 2
mskc2: attempting to allocate 1 MSI vectors (2 supported)
msi: routing MSI IRQ 258 to local APIC 0 vector 50
mskc2: using IRQ 258 for MSI
mskc2: RAM buffer size : 48KB
mskc2: Port 0 : Rx Queue 32KB(0x00000000:0x00007fff)
mskc2: Port 0 : Tx Queue 16KB(0x00008000:0x0000bfff)
msk2: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc2
msk2: bpf attached
miibus2: <MII bus> on msk2
e1000phy2: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus2
e1000phy2:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc2: [MPSAFE]
mskc2: [ITHREAD]
pcib4: <MPTable PCI-PCI bridge> irq 19 at device 28.3 on pci0
pcib4:   domain            0
pcib4:   secondary bus     4
pcib4:   subordinate bus   4
pcib4:   I/O decode        0xb000-0xbfff
pcib4:   memory decode     0xd0300000-0xd03fffff
pcib4:   no prefetched decode
pci4: <PCI bus> on pcib4
pci4: domain=0, physical bus=4
found->   vendor=0x11ab, dev=0x4362, revid=0x19
   domain=0, bus=4, slot=0, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
   lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
   intpin=a, irq=10
   powerspec 2  supports D0 D1 D2 D3  current D0
   MSI supports 2 messages, 64 bit
   map[10]: type Memory, range 64, base 0xd0320000, size 14, enabled
pcib4: requested memory range 0xd0320000-0xd0323fff: good
   map[18]: type I/O Port, range 32, base 0xb000, size  8, enabled
pcib4: requested I/O range 0xb000-0xb0ff: in range
pcib4: slot 0 INTA routed to irq 19
mskc3: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0xb000-0xb0ff mem 0xd0320000-0xd0323fff irq 19 at device 0.0 on pci4
mskc3: Reserved 0x4000 bytes for rid 0x10 type 3 at 0xd0320000
mskc3: MSI count : 2
mskc3: attempting to allocate 1 MSI vectors (2 supported)
msi: routing MSI IRQ 259 to local APIC 0 vector 51
mskc3: using IRQ 259 for MSI
mskc3: RAM buffer size : 48KB
mskc3: Port 0 : Rx Queue 32KB(0x00000000:0x00007fff)
mskc3: Port 0 : Tx Queue 16KB(0x00008000:0x0000bfff)
msk3: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc3
msk3: bpf attached
miibus3: <MII bus> on msk3
e1000phy3: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus3
e1000phy3:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
mskc3: [MPSAFE]
mskc3: [ITHREAD]
uhci0: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-A> port 0xeb00-0xeb1f irq 23 at device 29.0 on pci0
ioapic0: routing intpin 23 (PCI IRQ 23) to lapic 0 vector 52
uhci0: [MPSAFE]
uhci0: [ITHREAD]
usbus0: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-A> on uhci0
uhci1: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-B> port 0xed00-0xed1f irq 19 at device 29.1 on pci0
ioapic0: routing intpin 19 (PCI IRQ 19) to lapic 0 vector 53
uhci1: [MPSAFE]
uhci1: [ITHREAD]
usbus1: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-B> on uhci1
uhci2: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-C> port 0xe800-0xe81f irq 18 at device 29.2 on pci0
ioapic0: routing intpin 18 (PCI IRQ 18) to lapic 0 vector 54
uhci2: [MPSAFE]
uhci2: [ITHREAD]
usbus2: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-C> on uhci2
uhci3: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-D> port 0xe900-0xe91f irq 16 at device 29.3 on pci0
ioapic0: routing intpin 16 (PCI IRQ 16) to lapic 0 vector 55
uhci3: [MPSAFE]
uhci3: [ITHREAD]
usbus3: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-D> on uhci3
ehci0: <Intel 82801FB (ICH6) USB 2.0 controller> mem 0xd05c0000-0xd05c03ff irq 23 at device 29.7 on pci0
ehci0: [MPSAFE]
ehci0: [ITHREAD]
usbus4: EHCI version 1.0
usbus4: <Intel 82801FB (ICH6) USB 2.0 controller> on ehci0
pcib5: <MPTable PCI-PCI bridge> at device 30.0 on pci0
pcib5:   domain            0
pcib5:   secondary bus     5
pcib5:   subordinate bus   5
pcib5:   I/O decode        0xc000-0xdfff
pcib5:   memory decode     0xd0400000-0xd04fffff
pcib5:   no prefetched decode
pcib5:   Subtractively decoded bridge.
pci5: <PCI bus> on pcib5
pci5: domain=0, physical bus=5
found->   vendor=0x11ab, dev=0x4320, revid=0x13
   domain=0, bus=5, slot=0, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x02b0, cachelnsz=8 (dwords)
   lattimer=0x60 (2880 ns), mingnt=0x17 (5750 ns), maxlat=0x1f (7750 ns)
   intpin=a, irq=11
   powerspec 2  supports D0 D1 D2 D3  current D0
   map[10]: type Memory, range 32, base 0xd042c000, size 14, enabled
pcib5: requested memory range 0xd042c000-0xd042ffff: good
   map[14]: type I/O Port, range 32, base 0xc000, size  8, enabled
pcib5: requested I/O range 0xc000-0xc0ff: in range
pcib5: slot 0 INTA routed to irq 16
found->   vendor=0x11ab, dev=0x4320, revid=0x13
   domain=0, bus=5, slot=1, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x02b0, cachelnsz=8 (dwords)
   lattimer=0x60 (2880 ns), mingnt=0x17 (5750 ns), maxlat=0x1f (7750 ns)
   intpin=a, irq=12
   powerspec 2  supports D0 D1 D2 D3  current D0
   map[10]: type Memory, range 32, base 0xd0420000, size 14, enabled
pcib5: requested memory range 0xd0420000-0xd0423fff: good
   map[14]: type I/O Port, range 32, base 0xc400, size  8, enabled
pcib5: requested I/O range 0xc400-0xc4ff: in range
pcib5: slot 1 INTA routed to irq 17
found->   vendor=0x11ab, dev=0x4320, revid=0x13
   domain=0, bus=5, slot=2, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x02b0, cachelnsz=8 (dwords)
   lattimer=0x60 (2880 ns), mingnt=0x17 (5750 ns), maxlat=0x1f (7750 ns)
   intpin=a, irq=5
   powerspec 2  supports D0 D1 D2 D3  current D0
   map[10]: type Memory, range 32, base 0xd0424000, size 14, enabled
pcib5: requested memory range 0xd0424000-0xd0427fff: good
   map[14]: type I/O Port, range 32, base 0xc800, size  8, enabled
pcib5: requested I/O range 0xc800-0xc8ff: in range
pcib5: slot 2 INTA routed to irq 18
found->   vendor=0x11ab, dev=0x4320, revid=0x13
   domain=0, bus=5, slot=3, func=0
   class=02-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x02b0, cachelnsz=8 (dwords)
   lattimer=0x60 (2880 ns), mingnt=0x17 (5750 ns), maxlat=0x1f (7750 ns)
   intpin=a, irq=10
   powerspec 2  supports D0 D1 D2 D3  current D0
   map[10]: type Memory, range 32, base 0xd0428000, size 14, enabled
pcib5: requested memory range 0xd0428000-0xd042bfff: good
   map[14]: type I/O Port, range 32, base 0xcc00, size  8, enabled
pcib5: requested I/O range 0xcc00-0xccff: in range
pcib5: slot 3 INTA routed to irq 19
found->   vendor=0x177d, dev=0x0003, revid=0x00
   domain=0, bus=5, slot=4, func=0
   class=10-00-00, hdrtype=0x00, mfdev=0
   cmdreg=0x0007, statreg=0x02b0, cachelnsz=8 (dwords)
   lattimer=0x60 (2880 ns), mingnt=0x40 (16000 ns), maxlat=0x40 (16000 ns)
   intpin=a, irq=11
   powerspec 2  supports D0 D3  current D0
   MSI supports 1 message, 64 bit
   map[10]: type I/O Port, range 32, base 0xd000, size  8, enabled
pcib5: requested I/O range 0xd000-0xd0ff: in range
   map[18]: type I/O Port, range 32, base 0xd400, size  8, enabled
pcib5: requested I/O range 0xd400-0xd4ff: in range
pcib5: slot 4 INTA routed to irq 20
skc0: <Marvell Gigabit Ethernet> port 0xc000-0xc0ff mem 0xd042c000-0xd042ffff irq 16 at device 0.0 on pci5
skc0: Reserved 0x4000 bytes for rid 0x10 type 3 at 0xd042c000
skc0: interrupt moderation is 100 us
skc0: Marvell Yukon Lite Gigabit Ethernet rev. (0x9)
skc0: chip ver  = 0xb1
skc0: chip rev  = 0x09
skc0: SK_EPROM0 = 0x10
skc0: SRAM size = 0x010000
sk0: <Marvell Semiconductor, Inc. Yukon> on skc0
sk0: bpf attached
miibus4: <MII bus> on sk0
e1000phy4: <Marvell 88E1011 Gigabit PHY> PHY 0 on miibus4
e1000phy4:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto
skc0: [MPSAFE]
skc0: [ITHREAD]
skc1: <Marvell Gigabit Ethernet> port 0xc400-0xc4ff mem 0xd0420000-0xd0423fff irq 17 at device 1.0 on pci5
skc1: Reserved 0x4000 bytes for rid 0x10 type 3 at 0xd0420000
skc1: interrupt moderation is 100 us
skc1: Marvell Yukon Lite Gigabit Ethernet rev. (0x9)
skc1: chip ver  = 0xb1
skc1: chip rev  = 0x09
skc1: SK_EPROM0 = 0x10
skc1: SRAM size = 0x010000
sk1: <Marvell Semiconductor, Inc. Yukon> on skc1
sk1: bpf attached


END OF LOG,  and boot stops here

Offline stephenw10

  • Administrator
  • Hero Member
  • *****
  • Posts: 11867
  • Karma: +458/-15
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #6 on: January 16, 2014, 05:04:06 pm »
Hmm, nothing there to suggest a problem.  :-\
Did you try a different RAM module?

Steve

Offline goodbyte

  • Newbie
  • *
  • Posts: 0
  • Karma: +0/-0
    • View Profile
Re: pfsense 2.1 + Watchguard x1250e not boot anymore
« Reply #7 on: January 20, 2014, 12:34:41 am »
Hi Steve,

yes I changed the RAM , and I also tried to boot from another CF Card, I tried m0n0wall Image, and get the same result.
I think it makes no sense to investigate more here, I buy a new one, but thank you for help as always

best regards
Michael