pfSense Forum

Retired => 1.2.1-RC Snapshot Feedback and Problems-RETIRED => Topic started by: neek on July 09, 2008, 08:01:07 am

Title: PPTP not working in 1.2.1-20080709-0129
Post by: neek on July 09, 2008, 08:01:07 am
Running on embedded. PPTP works fine on 1.2, wrote a new image with 1.2.1-20080709-0129.img and restored my config now PPTP will not connect.

Went back to 1.2 and it works again.

Nothing obvious in the logs, but I'm no PPTP expert.
Title: Re: PPTP not working in 1.2.1-20080709-0129
Post by: mcrane on July 10, 2008, 11:28:22 am
PPTP failed for me as well last night on 1.2.1. The error I got from the from XP client was failed to negotiate compatible parameters.
Title: Re: PPTP not working in 1.2.1-20080709-0129
Post by: Ma.S.Caos.- on July 12, 2008, 03:31:44 am
NOW work with 1.2.1-TESTING-SNAPSHOT built on Fri Jul 11 01:40:31 EDT 2008  :D
But IPSec not work. :(

Matteo
Title: Re: PPTP not working in 1.2.1-20080709-0129
Post by: cmb on July 12, 2008, 03:14:00 pm
neek and mcrane:  can you verify PPTP is working now?
Title: Re: PPTP not working in 1.2.1-20080709-0129
Post by: neek on July 14, 2008, 11:26:43 am
Sorry for the delay.

Just tested 1.2.1 20080713-2348 and PPTP is working again.

Thanks!
Title: Re: PPTP not working in 1.2.1-20080709-0129
Post by: mcrane on July 28, 2008, 11:26:21 pm
PPTP is now working great in 1.2.1-TESTING-SNAPSHOT
built on Thu Jul 24 23:13:20 EDT 2008