Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MORGiON

Pages: [1]
1
NAT / Re: UPnP not allowing multiple PS4s.
« on: December 11, 2017, 01:17:06 am »
I have 4 PS4s connecting via upnp, Nat 2

I dont have the games you do to test but all 4 get Nat 2 running the network test in the PS4 OS.

I did find that using Nat reflection stopped multiple consoles using upnp for me.

I also only use outbound Nat static port for the consoles not the entire network.

I do believe a better implementation of upnp is needed as development for the current version seems to be pretty much non existent according to the git, and pfSense seems to be using an older version

2
Installation and Upgrades / Re: Clean Factory 2.4 install on SG2440
« on: October 13, 2017, 08:59:15 am »
Fresh install worked perfect, thank you

3
Fresh install worked perfect, thankyou

4
Installation and Upgrades / Clean Factory 2.4 install on SG2440
« on: October 13, 2017, 04:22:09 am »
Hi,

I have been trying to do a clean install with the new 2.4 Release factory firmware from the support portal on my SG2440 (About 2 months old).

I have created the install using this command

sudo dd if=pfSense-netgate-memstick-2.4.0-RELEASE-amd64.img of=/dev/rdisk3 bs=4m

I have tried on multiple USB drives and every time I try to boot from the USB drive the installer freezes during boot (Screenshot attached).

I was hoping someone would have some idea what the issue is or how to look deeper into the issue (logging?).

Thankyou

Pages: [1]