Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - luke1018

Pages: [1] 2 3
1
Routing and Multi WAN / Re: Multiple subnets on one physical LAN interface
« on: February 09, 2018, 01:03:39 am »
Hi, i am facing the same issue. May I know is the NAT configuration giving me issue?

2
General Questions / Re: Identify and setting of Gateways
« on: February 07, 2018, 08:21:39 pm »
Why have you set a gateway on the other interfaces than WAN?
If you don't know, go to the interface setting and set "Upstream gateway" to "none".

On WAN it seems you only get an IPv4 address from the DHCP. Obviously there is no IPv6 network connected to the interface. So set the "IPv6 Configuration" to "none" to get rid of the Pending-massage.

Hi, i am trying to set and monitor 2 different network. The 192.168.76.2 is my VM IP, while the other 2 are gateway of my 2 servers. (Default Gateway) Trying to tab onto the network and monitor servers on those subnet.

Is this approach correct?

3
General Questions / Monitoring 2 or more different network, is it possible?
« on: February 07, 2018, 02:47:39 am »
Hi, may i know is it possible for us to monitor traffics / activities from 2 or more network? E.g

10.0.106.x  &  10.0.109.x ? In this case, do I need to setup 2 different Gateway? Please advise.

4
General Questions / Re: Gateway - Send to Error 65
« on: February 07, 2018, 02:35:42 am »
Hi so how can we resolve this issue? Do we need to change settings on the WAN to allowing monitoring on that ?

5
Well, I was just wondering if this guy was using something free and simple like vmplayer, which can make reaching your LAN address a pain.

hi yes, I am using VMPlayer. Will this caused any issue? Or limitations on what I can monitor?

In that case, what would you recommend me to use?

6
Traffic Shaping / Re: Traffic Graph showing Negative Value
« on: February 06, 2018, 01:30:33 am »
Are the interface actually working?  Your talking to the interface - so your sure there is actually in out traffic, its just not showing in the graph?

You can turn off inverse if you don't like it..

Hi, thanks for your reply. May I know how do I check if I am "talking" to the interface?

For the graph turning off the inverse is not the main issue. Main issue is that does not show any activities....

7
General Questions / Identify and setting of Gateways
« on: February 01, 2018, 08:29:46 pm »
Hi all, would like to know more about setting up a Gateway.

Currently, I have a Gateway which is ACTIVE - WAN DHCP. But my other LANs DHCP are currently showing "Offline" or "Pending".

May I know how should I know which is the correct Gateway I should enter and where can I find the Information from? Besides, I also notice there are some status stated "Pending" what does that means.


8
Traffic Shaping / Re: Traffic Graph showing Negative Value
« on: January 30, 2018, 09:50:14 pm »
I am still getting this after a refresh.

And i added a new screenshot of the Interface Assignments.

9
Traffic Shaping / Re: Traffic Graph showing Negative Value
« on: January 30, 2018, 09:48:07 pm »
I haven't experienced this before, but is your session timed out?

Not sure about that. I am trying to monitor 2 different network on one pfsense.

10
General Questions / Bitcoin Mining Detection
« on: January 28, 2018, 09:55:48 pm »
Hi all, may I know with recent issue with bitcoin mining getting more active, will there be any new patch or new component for Suricata to have this ability to detect these activities?

Seeking your opinion and advise.

11
Traffic Shaping / Re: Traffic Graph showing Negative Value
« on: January 11, 2018, 01:54:50 am »
Some records is showing:

Host IP : Session_timeout
Bandwidth In: undefined Bits/sec
Bandwidth Out: undefined Bits/sec

12
Traffic Shaping / Traffic Graph showing Negative Value
« on: January 11, 2018, 01:40:06 am »
Hi all, I have some difficult when I come to setup my second VLAN. The graph is showing negative values, may I know which part could have done wrong.

13
Routing and Multi WAN / Re: giving secondary gateway access
« on: January 10, 2018, 09:49:45 pm »
Hi, I am trying to setup another VLAN to monitor traffic from another subnet, but unfortunately, I can only view the OUT portion only.

Have anyone faced this issue before?

14
Firewalling / New VLAN & Firewall rules but no traffic, how to resolve?
« on: January 08, 2018, 09:34:00 pm »
Dear Experts, i am facing some difficulties. Originally, I have one WAN and LAN and monitoring them using Suricata. But now, we would like to expand the monitoring to more VLANs, and I am trying to add 3 more with firewall rules opened.

Unfortunately, after awhile I still not able to see any traffic flowing through. Is there any configuration I missed out? like entering the IP address we wish to monitor? or firewall rules is blocking or could it be logging is not turn on and configured properly?


15
IDS/IPS / Re: Suricata/Snort Kills Data Streaming
« on: December 11, 2017, 08:20:54 pm »
Hi, may i know how do I access the file? through shell script?

Kindly provide some guides. Thanks

Pages: [1] 2 3