The pfSense Store

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - z71prix

Pages: [1]
1
Firewalling / Re: pfblockerng not blocking adds
« on: January 08, 2018, 02:04:56 pm »
Thank you for the reply, the issue has been resolved.  I had DNS manually added, when I removed them, I had to remove for both LAN1 and LAN2

This took care of that issue, now my DNS is leaking.

You you know how to force DNS out the VPN tunnel?

2
Firewalling / Re: port forwarding when running pfsense
« on: January 08, 2018, 09:50:54 am »
Great, I'm glad you got it working ok, glad I could help.  It definitely helps having people assist.  ;D

3
Firewalling / pfblockerng not blocking adds
« on: January 08, 2018, 09:39:15 am »
Hello,

Iím trying to get pfblockerng to block adds.

Iíve followed many online threads and canít seem to get it to work.  I must be missing something simple with my configuration.  Please help thank you very much.

Not blocking No virtual IP showing

My configuration

Running OPN VPN

WAN
LAN1 = linked to VPN
LAN2 = open WAN
VPN


Thank you

4
Firewalling / Re: port forwarding when running pfsense
« on: January 04, 2018, 12:53:43 pm »
Hello,

I had the same issue as you I believe.  Here's my thread

https://forum.pfsense.org/index.php?topic=141954.0

Had to create a new interface called it VPN, then made a gateway for VPN trafffic, created NAT outbound rule for new VPN interface to point to my LAN1 Router. 

I'm new to pfsense, it can be very confusing..  Hope this helps, I too read almost every thread and still didn't get it working. 

Mine is working now, I'm still not sure if it's correctly configured but works.

5
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 11:47:37 am »
Thank you so much for your support!!! 

6
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 10:34:36 am »
ok, any traffic rules removed.

I'll send you PM

thank you

7
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 10:29:08 am »
Hello Johnpoz

Yes, the camera has a gateway, it was working fine on my Netgear router before I switch to pfsense. The camrea is a private port I'm using with user interface log in.

I created a NAT rule, it created the WAN rule automatically.

Here's my NAT and WAN rules.

8
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 09:41:41 am »
I've tried everything I can think of? Why is this so difficult?

9
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 09:28:22 am »
I'm still trying?


10
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 09:13:02 am »
I'm setting up rule in NAT correct?

11
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 09:07:59 am »
I have read and read the tread thank you for sending it.  I'm so confused why it's not working?

12
Firewalling / Re: Firewall, Port forwarding Help
« on: December 27, 2017, 08:28:33 am »
Thank you, I've added top rule to allow all traffic?  Is this correct?  Still not working?


13
Firewalling / Firewall, Port forwarding Help
« on: December 27, 2017, 08:00:55 am »
Please help, I'm new to pfsense and have spent over 10 hours trying everything to get a simple port forwarding to work.  I've got knowledge of routers dd wrt and such.  It must be something simple I'm missing. 


pfsense installed on Qotom 4 port mini PC

Interfaces
igb0 = WAN
igb0 = LAN1
igb0 = LAN2

I'm trying to port forward 5610 from incoming WAN traffic to a single IP on LAN2. 

Packet capture shows port 5610 on WAN, but not on LAN2

My settings in attached

If you need any anything else let me know.




Pages: [1]