Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - symmcom

Pages: [1]
OpenVPN / 1 Public Static IP for 1 dynamic IP location
« on: January 29, 2018, 11:05:12 am »
This probably got answered numerous time in this forum, but I could not find a solution for my situation. Thanks in advance any help any body can provide!

Location #1 : Public Static IPv4 X.X.X.X/29
Location  #2 :

I have 2 location, 1 of them has Public Static IPv4 from ISP and other location has dynamic IP. Locattion #2 has some servers that need to be reached from outside through the Public IP in location #1. I have OpenVPN site-to-site established between these 2 locations which is up and running. If i want to reach a server in location #2 with from outside using something like X.X.X.X:110 how would I do the routing?

Installation and Upgrades / [SOLVED] Upgrade failure due to SSL error
« on: August 12, 2016, 08:46:23 am »
I am getting the attached error when trying to upgrade my pfsense box from 2.3 to 2.3.2. Any idea?

IPv6 / No Internet on Local IPv6 node
« on: February 10, 2016, 07:00:09 pm »
After much digging around, ISP support call and spending days trying to figure out this issue, i am now asking the pfsense community to help me sort out this issue.
The issue is my pfsense firewall can talk to IPv6 just fine, but no computer behind the pfsense has internet connectivity. All local machines can ping each other and the firewall on IPv6 just fine.
I was on support call with my ISP and they helped ensure that IPv6 working from outside world to the pfsense firewall. They could not help me further since my local network is behind the firewall. I can ping6 to from the firewall just fine.
I have /48 static IPv6 which is routed by my ISP to a /64 interconnect.
Since i can reach outside on IPv6 from my pfsense, i am assuming there is something i am missing in the configuration. I have a rule for IPv6* from LAN -> Any. DHCP disabled, RA is Routed Only. All nodes are on static IPv6.
Any pointer would be greatly appreciated!

CARP/VIPs / Firewall Failover with MultiWan
« on: July 13, 2014, 03:31:06 pm »
I have a 2 node pfsense firewall cluster with CARP setup. Firewall nodes failover just fine when i take one of the node down. Each node also have multiwan enabled. My problem right now is if ISP1 in node 1 goes down, the 2nd ISP2 should take over, but instead the cluster acts as complete failover and the 2nd node becomes master.
If i understand right, the 2nd node should remain slave as long as the first node does not completely go down even when one of the ISP1 in multiwan fails.
Is there something need to be changed?

Routing and Multi WAN / Multi Wan Multi IP
« on: July 10, 2014, 11:11:33 pm »
I have been using pfSense for a while now. Recently i have added a second ISP provider who provided a set of static IP address. ISP 1 and 2 has completely different set of IP/Subnet. I have setup MultiWan pfSense successfully and it seem to work for traffic going out of internal network. But we have some remote Desktop users who uses RDS Windows. They all have been assigned a static IP address from ISP 1 to log into their Virtual Desktop.
When ISP 1 goes down they cannot login to their Virtual desktops since multi wan has moved internet connection to ISP 2 subnet.

My question is how can people use one IP address to connect to our network with multiple Internet from multiple ISP. Much like in data center where they have redundant internet but single IP for front end.
I hope this makes sense.

Pages: [1]