Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - eurinoeperez

Pages: [1]
Hardware / Pfsense + Clon PC + Virtual Box
« on: February 28, 2018, 10:12:49 am »
Hello Guys,

Im new on this matters about pfsense hardware.

I want to install pfsense in the next scenario:

   - Clon PC:
      -  3 x Gigabit NICs ( TP-LINK TG-3468 Gigabit 10/100/1000Mbps, PCI-Express )
      -  Intel Core i3 Processor
      -  8 GB RAM
      -  128 SSD

The host operating system will be Windows 7, im planning to install virtual Box and then Pfsense on it.

I know this is more expensive than getting a Netgate product, but i already have the hardware i mentioned unused.

Also i want to know if using the NICs i mentioned would work, since im planning to use Two of them for WAN connection, and the other one for LAN.

Honest opinions about this idea?

Thanks !

OpenVPN / Client Not Getting Gateway
« on: February 24, 2018, 07:25:12 pm »
Hello friends,

Im having the following trouble with OpenVPN client:

  - I can access to my LAN properly and stuff, i also can get internet access.
  - When i do on windows the command "ipconfig" it displays the client gets the proper IP and Mask but no "GATEWAY" assigned it is just in blank.

Im just starting on this, but i assume i have internet access trough the current WAN im connected and not trough pfsense, and what i want to do is to route X client traffic trough my pfsense.

Help me please.


OpenVPN / IPv4 Tunnel Network - OpenVPN
« on: February 21, 2018, 02:04:18 pm »
Hello friends,

First of all thanks to all the post, messages i read here and on internet i managed to configure the OpenVPN in my pfsense.

So here's the thing:

  - I can connect to my OpenVPN server, but first i have to do  some manual things, i click the "connect button" and it says "Initialization Completed with
     errors" after look in to my pc i found out that the ip i was getting was 169.254.x.x but the one i got configured in my IPv4 Tunnel Network is
  - When i look at the log i found out the pfsense gets succefully the ip " becouse i read pfsense gets the first IP and the client the next (so im
    supposed to get "") ".
  - Then i tried something crazy after i click "Connect button" on OpenVPN client and get the error y mentioned, i go to the proper ethernet adapter and
     change the ip "169.254.x.x" to "" and click "reconnect button" and thing works just fine, i have access to local area network and to

So my question here is how does my PC gets the "" IP wihout me having to change it manually? any ideas?, becouse what i want to do is to set this on the house of my remote co - worker, and don't want to have him doing this tedious process everything.

Thanks in advance,

Pages: [1]