pfSense Support Subscription

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - fabshdz

Pages: [1]
1
Español / AYUDA PARA REVISAR MULTIWAN
« on: December 06, 2017, 01:00:42 pm »
Que tal, buen día tengan todos.

Ya tengo funcionando mi PFsense, con tres Internet (vivo en México), por lo que mis proveedores son: Telmex, EnlaceTP (TotalPlay) y MegaRed.

El enlace de Telmex lo uso para oficinas, por lo que no lo estoy integrando a la Multiwan.

En Multiwan tengo a EnlaceTP con IP Fija y a MegaRed con IP dinámica.

Mi detalle es, que cuando falla el principal que es EnlaceTP, el de MegaRed, realmente no entra a sacar el trabajo, y supuestamente está configurado para balancear las cargas, lo cual también tengo duda, ya que la velocidad se siente muy lenta.

Algo importante a mencionar es, que los dos enlaces, no son dedicados, son hasta 200 Mbps de descarga con 20Mbps de subida pero las gráficas de pfsense, no me pasan de los 20 Mbps.

Adjunto imagen de la configuración de las multiwan para ir empezando por ahí.

Nota: el enlace de Megared, me entrega una IP privada de 192.168.200.x


2
Español / [RESUELTO] AYUDA CON WPAD (Proxy No transparente Automático)
« on: September 27, 2017, 04:15:34 pm »
Amigos del foro, les solicito su apoyo, se que el tema ya está muy trillado, pero por más que leo los manuales de javcasta, no logro echarlo a andar...

Pondré toda la configuración posible para que me echen la mano.

Todo lo que he visto, es para una sola RED o LAN, yo tengo múltiples Vlans y es un dolor de cabeza no poder usar el proxy transparente para el filtrado de contenidos.

Les agradezco nuevamente su apoyo.

Saludos

3
Español / pfsense + Deep Freeze Standar
« on: September 12, 2017, 02:37:55 am »
Hola que tal...

Tengo la siguiente situación... he adquirido unas licencias para Deep Freeze, leí la documentación pero no me queda muy claro.

Casi todo viene para la versión enterprise.

Al colocar las computadoras directamente del Internet, estas se logran activar las licencias, pero una vez dentro de la VLAN y detrás del proxy, ya no logran activarse...

Me reporté con soporte de DF, y me dijeron que los puertos 7724 al 7725 son necesarios, pero he aplicado las reglas de FW (según yo) y sigo sin lograr activarlas...

Ya hasta creo que he puesto reglas demás y no logro echarlo a andar...

Alguna sugerencia??

les dejo pantalla de mis reglas de FW en cuanto llegue a mi oficina

Saludos!

4
Español / AYUDA CON SQUIDGUARD NO TRANSPARENTE
« on: May 23, 2017, 12:56:22 pm »
Hola a todos y  muy buen día,

De un tiempo a la fecha, de repente empezó a fallar mi squidguard, por mas que pongo deny, no está filtrando las páginas....

tengo varias VLANS pero en ninguna de ellas hace el filtrado...

voy a poner imágenes de la configuración para que me indiquen los posibles errores...

Tomaré como ejemplo la red de mi centro de computo, empezando con las reglas de firewall, subo imágenes en unos momentos...

Gracias

5
Español / AYUDA CON TARJETA DE RED PCI-E [RESUELTO]
« on: May 18, 2017, 11:23:37 am »
Hola a todos,

He comprado una tarjeta de red TP-LINK PCI-e Modelo TG-3468(UN), El chipset que trae es un RTL 8168E.

Este es mi PFSENSE

2.3.2-RELEASE (amd64)
built on Tue Jul 19 12:44:43 CDT 2016
FreeBSD 10.3-RELEASE-p5


Lo he conectado a mi pfsense, y todo parecía funcionar bien, lo pone como interfaz disponible, la asigne, apliqué IP, la puse en Enable, le puse DHCP, pero no pasa nada...

No logro obtener IP automáticamente, tampoco puedo comunicarme con esa tarjeta utilizando IP estática.

Qué puede pasar ??

De antemano gracias

6
Español / CAMBIO DE TARJETA LAN
« on: December 21, 2016, 10:07:11 pm »
Hola, estoy pensando en cambiar mi tarjeta PCI Fast Ethernet por una GE.

La duda que tengo es, que pasa con la configuración ??

En esa tarjeta es la única que conecta con mi LAN y tiene sin fin de VLANS.

Que procedimiento me recomiendan seguir para hacer dicho cambio ??

Gracias

7
Español / Conectar una PC de Vlan5 a multiples AP en Vlan 6
« on: December 14, 2016, 08:54:24 am »
Hola buen día,

Alguien me puede orientar en el escenario de tener una PC conectada en una Vlan 5 (el id es para ejemplo), con unos equipos AP en la Vlan 6, esto con el fin de instalar el AP Controller en la PC y sea alcanzada por los AP.

Supongo que va algo por las reglas de firewall, pero no estoy seguro por donde empezar.

Gracias!

8
Español / vlans + Proxy NO Transparente + Multi DHCP
« on: October 31, 2016, 01:38:05 pm »
Hola que tal,

He estado viendo algunos manuales para la configuración de WPAD, pero la verdad nunca lo he hecho y estoy algo confundido.

Empezando con el hecho de que los manuales explican como hacerlo con una sola LAN, o al menos eso entendí.

Alguien me puede apoyar con esto o darme algún manual ??

mi Pfsense trabaja de la siguiente manera

Dos WAN ---> PFsense ->> VLANS (1 sola tarjeta para redes internas)

*Cada VLAN tiene su DHCP
*Hasta el momento, solo una de las VLAN es la que tiene el proxy configurado, ya que son los únicos equipos que puedo entrar a configurar el proxy. El resto de equipos son móviles.

El entorno es una escuela.


Gracias! :)

9
Español / BLOQUEO DE HTTPS CON MAN IN THE MIDDLE
« on: September 27, 2016, 04:09:15 pm »
Hola buenas tardes,

He estado intentando hacer este filtro de https con el proxy de squid, he seguido el siguiente manual y videotutorial

https://turbofuture.com/internet/Intercepting-HTTPS-Traffic-Using-the-Squid-Proxy-in-pfSense
https://www.youtube.com/watch?v=Vx9RsCwMsl4&list=PLm95pMJvlG8WG00-PW-LiUh4zwGosfA08&index=3

Pero me quedo atorado en la parte de instalar el certificado en unas de las computadoras de la red, me sale el error que no es confiable y que el certificado solamente es valido para http.

Codigo de error SEC_ERROR_UNKNOWN_ISSUER

alguien le a pasado esto ??

Saludos

10
Español / PROBLEMA CON VLANS [RESUELTO]
« on: September 22, 2016, 11:22:46 am »
Hola que tal a todos, tengo un poco de confusión en este tema de VLANS

tengo mi pfsense con las VLANS creadas VLAN 10 Y VLAN 20

hasta ahí todo bien...

mi confusión viene al momento de configurar el switch que es un DLINK DES-3028

el puerto 21 y 23 forman parte de la VLAN 10 en forma UNTAG
el puerto 24 (pfsense) forma parte de la VLAN 10 de manera TAG, pero es ahí cuando no se conecta, si conecto el PFSENSE al puerto 21 y una pc al puerto 23, el pfsense funciona correctamente, asigna IP de la vlan 10, a la Pc.


Nota: el puerto 24 tiene la VLAN 1(DEFAULT) en modo UNTAG y la VLAN 10  en TAG

Esta en la vlan1 porque la computadora de administración la tengo conectada al puerto 1 a la vlan 1 para administrar.


Lo que más me confunde también es lo de el TRUNK =\


alguien que me de un norte ???



11
Español / PROBLEMAS CON INTERNET EN LAN
« on: September 19, 2016, 01:52:53 pm »
Buen día comunidad Pfsense!

Se me está presentando la siguiente situación

Tengo ya instalado mi PFsense con Multiwan, los dos enlaces son del proveedor de Megacable con velocidad de hasta 200Mbps

Las dos tarjetas instaladas en el pfsense para WAN1 y WAN 2 son GE

La tarjeta para LAN es 10/100



Cuando inician a navegar las computadoras de la LAN se colapsa tooodo!

El internet empieza a decir que no hay conexión en los navegadores.


Sin embargo tengo un ping permanente al DNS de google el cual todo el tiempo me contesta con tiempos de 20ms
otro ping permanente al servidor pfsense con <1ms
y otro ping a google.com con el ping mas alto de 170ms


Las graficas de consumo tanto de WAN1 como WAN 2 no superan los 60Mbps, y muchas veces están por debajo de los 20Mbps

Pero aún así no tengo navegación...

Por donde puedo atacar este problema ???

Gracias de antemano por las sugerencias


12
Español / Ensamblando la RED - Bienvenido PfSense
« on: August 22, 2016, 04:36:44 pm »
Hola a todos espero y se encuentren bien,

Requiero de su apoyo para ir armando una red casi casi desde cero...

Un poco de historia como dicen por ahí.. (Es decir situación actual)

Recientemente me he integrado a este trabajo, donde se encuentra una red, de por si con cableado deteriorado, el cual ya estoy cambiando poco a poco.

También se cuenta con 5 servicios de Internet, que de los 5 no se hace ninguno. Constantemente recibo quejas de saturación del servicio, es decir... se quedan sin internet, al abrir las páginas simplemente el navegador indica que no hay internet o se perdio la conexión.

Me encuentro en México por lo que cuento con servicios de Telmex, MegaCable y EnlaceTPE


Subire una imagen de la topología a como está para que se den una  idea mejor...

Mis enlaces son...

Telmex 6Mbps, uso Oficinas (este casi no da problemas)
Megacable 200Mbps, uso Centro de computo
Megacable 25Mbps, uso 3ro Prepa
Megacable 25 Mbps, uso biblioteca y 2dos Sec (A,B y C)
EnlaceTPE 100Mbps, uso 1ros, 3ros, 1ro Prepa y 2do Prepa


Como podrán ver me encuentro en una escuela

La red es un verdadero desastre, apenas hasta hace unos días logré el tener 3 enlaces juntos en el Rack, por que los habían instalado en lugares distintos. Imposible de administrarlos


Que me recomiendan para evitar la saturación de los enlaces ??

ej..

El enlace de 200Mbps es para 20 computadoras en el Centro de Computo (C.C.) y para la 3 Pc's Sala de maestros, hay veces que hay otros maestros que suman sus laptops, agregar unas 7 Laptops.

Hasta el momento solamente en ese enlace he implementado OpenDNS bloqueando ciertos sitios, y aún así tengo saturación en en el enlace.



Sé que son muchas cosas, pero que me recomiendan????


Mis pasos a seguir son:

1. Centralizar todos los enlaces
2.- Implementar PfSense con balanceo de carga
3.- Buscar la posibilidad de implementar switches administrables con VLANS


Que me pueden sugerir?, me está volviendo loco !  :o

Gracias :)



Pages: [1]