Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - micropone

Pages: [1] 2
2.4 Development Snapshots / router dead.. mountroot>
« on: February 16, 2018, 04:35:57 pm »
seems like something happened with latest dev.  snapshot

its stuck in mountroot>

I tried trying the file system name but no luck..

Cache/Proxy / squid do not cache
« on: December 31, 2017, 03:12:36 pm »
When I enter hosts not to cache them they show up on the Web GUI page but not the nocache.acl which is empty but the squid.conf is pointed to the correct file..

happy new year!!

OpenVPN / OPENVPN RULES all the same
« on: December 24, 2017, 02:46:14 am »
when I start openvpn it works great... But I was looking at the rules... and this is what I saw... please see attached..the longer a user is connected the more it shows.. it would have taken me 14 screen shots...thanks in advance

OpenVPN / lots of rules openvpn dup's
« on: December 18, 2017, 06:17:25 pm »
i used the wizard to try out openvpn again.. in the rules atlease 100 rules for ipv4 and ipv6 all the same.. When I delete them they come back... see pic

2.4 Development Snapshots / suricata wont start
« on: December 09, 2017, 02:22:21 pm »
long story short.. I reinstalled pfsense beta.     2.4.3-DEVELOPMENT (amd64)

made changes to nic's.. turned on aes hardware. rebooted.. suricata stopped working..

deleted all of suricata and unchecked keep settings when you uninstall..

reinstall package and all the settings returned..  so I repeated with the uninstall part..deleted anything to do with suracata var/db etc... with the rm command..

installed again and settings still there.. what am I doing wrong?

anyone else?

2.4 Development Snapshots / to get the updates to work with 2.4.1 beta
« on: August 31, 2017, 03:15:39 am »
edit this file under diag. menu


copy and paste all

FreeBSD: { enabled: no }

pfSense-core: {
  url: "pkg+",
  mirror_type: "srv",
  signature_type: "fingerprints",
  fingerprints: "/usr/local/share/pfSense/keys/pkg",
  enabled: yes

pfSense: {
  url: "pkg+",
  mirror_type: "srv",
  signature_type: "fingerprints",
  fingerprints: "/usr/local/share/pfSense/keys/pkg",
  enabled: yes

##someone forgot to update this file..

2.4 Development Snapshots / ipv6 stopped working
« on: July 31, 2017, 09:14:52 pm »
the last version i believe 729 dated ipv6 worked great 10/10 score... but now  0/10  i have comcast... no config changes what so ever

thanks in advance

Hardware / 2nd m2. ssd slot protectli
« on: June 26, 2017, 05:00:34 pm »
does anyone have the protectli 4gb /8gb ssd m2... I'm looking to add an m2.ssd for cache.. is that possible within pfsense as far as fdisk command via cli.. or is it somewhat plug and play... lol. freebsd i think not.

thanks in advance

Cache/Proxy / adding hard drive only for cache?
« on: June 20, 2017, 02:40:50 pm »
Can we add an hard drive or ssd only for cache... how hard would it be to fdisk it from command list etc

Traffic Shaping / TS on gigibit internet
« on: June 13, 2017, 01:10:02 am »
i have the 1gig/35update plan comcastic LOL

would I just go about fixing the bufferfloat issues? anyone have comcast 1gig plan with TS working.. PLease share settings!!

thanks in advance

IDS/IPS / Suricata to block time on home use!
« on: May 21, 2017, 03:06:18 pm »
how long should I block an attack? default says 1 hr... is that good enough? what do you guys do?

« on: May 19, 2017, 01:54:37 pm »
why would i use suricata on LAN side? please any reasons why?


sorry total newbie with IDS

IDS/IPS / Suricata IOS blocked
« on: May 18, 2017, 03:32:40 pm »
which rule set has IOS apple updates and youtube listed... Cant watch youtube on mobile's

thanks in advance

Routing and Multi WAN / sb8200 cable modem/2gig port
« on: March 23, 2017, 12:18:12 am »
my friend just get the sb8200 that has 2 -1gig ports.. but comcast still gives 1 external ip the second is

i added a dual nic card to try to bond to pfsense.. assigned both dhcp it possible to have 1 port doing all inbound and the other doing outbound? whats good about 2 ports on the  cable modem?


DHCP and DNS / dns leaks really bad
« on: March 21, 2017, 03:36:13 pm »
i did many dns leak tests.. all going to google and HE I dont want any google or HE dns servers..

shows --root server google doesn't own.

gateway on each is set to NONE... i have comcast

whats gives

thanks in advance

Pages: [1] 2