pfSense Support Subscription

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - delfo2000

Pages: [1]
1
General Questions / IP alias or CARP
« on: February 21, 2016, 01:56:38 pm »
Dear,

I have a strange problem, I have a DSL with 8 ip and I can configure both IP alias or Carp, but if I configure IP alias speed is 2 mb / s download and 2 MB / s upload but if I configure virtual ip with CARP speed 4 mb / s download and 2 mb / s upload. Ok I configure CARP, but here's the problem 24 hours a day, there are moments where the speed drops to 0.5 Mb / s in download and I have set up aliases IP to get back 2 mb / s download. My question is how to get a stable 4 mb / s connection for downloading, and because of this instability.
I'm hoping for a little help.

2
General Questions / Read pfsense file system
« on: September 17, 2013, 01:46:31 pm »
Hi,

I need read hdd where is installed pfsense 2.0.1, I'm using pc-bsd but I can't read pfsense partition.
I need one way read pfsense partition.

Regards

3
Routing and Multi WAN / Multi IP
« on: October 23, 2011, 06:26:37 am »
Hi,

I post here and in vm forum my problem.
I have pfsense 1.2.3 my hardware is PIII with 2 phisical nic, I have multi ip and I have configured them in this way: step one add virtual ip "type" carp, step two NAT 1:1  my virtual ip and works very fine.
Now I want install pfsense 2.0 on virtual machine, I'm using dell sc440 with 2 phisical NIC and vsphere 4.1,
I install pfsense 2.0 with standard configuration its works, but when I add virtual ip "type" carp and NAT 1:1, same configuration 1.2.3, pfsense 2.0 stop works, and I can't surf. I don't understand if is virtual machine has problems with carp and virtual ip.
Need help.
Regards

4
Virtualization installations and techniques / Multi IP
« on: October 22, 2011, 05:19:03 pm »
Hi ;D

I run pfsense 1.2.3 on phisical hardware (old PIII) and works very fine with my 8 IP,
now I want upgrade to pfsense 2.0, but on vm vsphere 4.1. My vsphere installation run on dell sc440, I can install pfsense 2.0 on vm, its works with one ip, but when I add virtual ip and configure carp, same my phisical hardware, pfsense vm stop works (I can't surf on internet). I dont understand on my dell sc440 I have 2 phisical nic LAN and WAN.
I hope in little help.
Regards

5
Virtualization installations and techniques / CARP down
« on: May 31, 2011, 06:19:24 pm »
Hi, ;D

I use pfsense 1.2.3 on physical machine and I try migrate to vpshere 4.1 my problem I have 8 ip, now pfsense works only one ip set in wan interface the other ip, I use virtual ip for other 4 ip with carp are down. Is there way solve this problem ?

6
NAT / RTP and RTCP ports
« on: January 14, 2008, 03:30:03 am »
 ;D
Hi,

I'm configuring webcam (dlink dcs-2120) I need remote access, in theory no problem nat ports:

HTTP port
RTSP port
RTP port for video
RTCP port for video
RTP port for audio
RTCP port for audio

the problems I can access via http port but I can't see remote image.
Is there any problems with RTP-RTCP port in pfsense ? I hope was my error and I listen any idea for find solutions .
Regards

   D

7
DNS Server testing area - RETIRED / internal IP external IP
« on: December 05, 2007, 05:52:42 am »


     Hi,  ;D

 I'm configuring two name server real FQDN ns1.cuill.es and ns2.cuill.es, now my problem is internal and external ip because I have pfsense and nat; I hope there is e good dns man can help me.

The error:

Server: stat-85-88-202-118.pavianetwork.com
Address: 85.88.202.118

Query about cuill.es for record types ANY
Trying cuill.es ...
Query done, 8 answers, authoritative status: no error
cuill.es               600   IN   A   85.88.202.118
cuill.es               600   IN   A   10.1.128.6
cuill.es               600   IN   A   10.1.128.8
cuill.es               600   IN   A   85.88.202.117
cuill.es               3600   IN   NS   ns2.cuill.es
cuill.es               3600   IN   NS   ns1.cuill.es
cuill.es               3600   IN   SOA   ns1.cuill.es hostmaster (
         674   ;serial (version)
         900   ;refresh period (15 minutes)
         600   ;retry interval (10 minutes)
         86400   ;expire time (1 day)
         3600   ;default ttl (1 hour)
         )
cuill.es               3600   IN   MX   10 ns1.cuill.es



Server: stat-85-88-202-117.pavianetwork.com
Address: 85.88.202.117

Query about cuill.es for record types ANY
Trying cuill.es ...
Query done, 8 answers, authoritative status: no error
cuill.es               600   IN   A   85.88.202.117
cuill.es               600   IN   A   85.88.202.118
cuill.es               600   IN   A   10.1.128.6
cuill.es               600   IN   A   10.1.128.8
cuill.es               3600   IN   NS   ns2.cuill.es
cuill.es               3600   IN   NS   ns1.cuill.es
cuill.es               3600   IN   SOA   ns2.cuill.es hostmaster (
         674   ;serial (version)
         900   ;refresh period (15 minutes)
         600   ;retry interval (10 minutes)
         86400   ;expire time (1 day)
         3600   ;default ttl (1 hour)
         )
cuill.es               3600   IN   MX   10 ns1.cuill.es


8
DHCP and DNS / Name server
« on: November 21, 2007, 09:16:55 am »
 ;D

  Hi,

I'm building 2 name server under win2003 "NS1" and "NS2". I can use 5 public ip, 2 public ip are for NS ns1.cuill.es:85.88.202.118 (internal 10.1.128.6) ns2.cuill.es:85.88.202.117 (internal 10.1.128.8). Now if I test my configuration http://member.dnsstuff.com/pages/dnsreport.php there is confusion because my NS give out internal ip and I don't understand how resolve the problem.
I hope in little help.

    Giovanni

Pages: [1]