Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - xplozia

Pages: [1] 2
1
Hardware / Încrederea disk space
« on: Yesterday at 11:15:01 am »
It is possible to increse disck space with memory stick for systems logs ora for new packages ?

2
Romanian / Re: PFSense si protectia antivirus !
« on: December 04, 2017, 02:07:33 am »
Te poate proteja, dar nu intotatlitate. Dealtfel niciun antivirul nu te protejaza complet.
Dupa configurarea pfSenese, poti configura un proxy cu Squid, la care poti activa modulul de antivirus, ClamAV antivirus. Parctic, tot traficul pe internet, va fi scanat de un antivirus.

3
pfBlockerNG / What list blocking differnet sites?
« on: December 02, 2017, 06:15:36 am »
I have configurated pfBlocker on my pfSense. I set few list from here: https://www.iblocklist.com/lists, for IPv4, and I enbled DNSBL with EasyList. Now, I have few sites, which do not work anymore: gearbest.com, aliexpress.com, pinterest.com, ilinkedin.com, etc.
How qnow what list block this site and how can I set a whitelist for sites blocked by pfBlocker

4
General Questions / Re: Connect to OPT1
« on: September 06, 2017, 11:49:35 am »
Now, I created a new rule in firewall, for OPT1 and I have internet for guests.
Thanks for support.

5
General Questions / Re: Connect to OPT1
« on: September 06, 2017, 11:37:19 am »
I creted a bridge, between LAN and OPT1, now my guests receive IP from 192.168.20.x, but internet not working

6
General Questions / Re: Connect to OPT1
« on: September 06, 2017, 10:19:37 am »
OPT1 are virtual.  I don't have a real port.

7
General Questions / Connect to OPT1
« on: September 06, 2017, 06:40:33 am »
I have a pfSense machine, with 1 WAN and 1 LAN. The LAN is connected to my wireless router. DHCP server is enabled on my pfSense machine and disabled on wireless router. In pfSense machine, I configurated a new interface, OPT1. For LAN I have 192.168.10.1/24 and in OPT1 I have 192.168.20.1/24. How can configure, for guest devices, to receive IP from OPT1, from wireless router. DHCP is enabled on LAN and on OPT1. On LAN is enabled ARP for my devices.

8
Hardware / Re: USB lan
« on: May 07, 2017, 10:23:07 am »
After the firewall install, the compuetr from network have ping and tracert to google.com, but browsing not working.
The problem was solved with Disable hardware checksum offload" from System>Advanced>Networking Tab

9
Hardware / Re: USB lan
« on: May 04, 2017, 05:31:43 am »
I found the solution!  8)
I replaced the TP-link adaptor, with ORICO UTL-U2 (http://www.orico.cc/goods.php?id=4947) with chip ASIX AX88772 compatible with FreeBSD (https://www.freebsd.org/relnotes/CURRENT/hardware/support.html#ethernet)
Was detected imediatly!

10
Hardware / Re: USB lan
« on: April 29, 2017, 04:32:01 am »
But, cam to use Windows drivers with ndisgen?

11
Hardware / Re: USB lan
« on: April 28, 2017, 08:28:35 am »
I found:
"Navigate to System > Advanced on the Networking tab
Check Disable hardware checksum offload under the Network Interfaces header."
 ;D
Not help!
 :(

12
Hardware / Re: USB lan
« on: April 28, 2017, 08:22:02 am »
Thanks!
How to "Disabling Checksum"?

13
Hardware / USB lan
« on: April 28, 2017, 07:46:05 am »
Hello,
I have an HP thinclient t5740e with 1 lan. I have 1 lan in USB, TP-link UE-200. How to configurare the USB lan?

14
Hardware / Acer Veriton N260G
« on: February 22, 2017, 07:24:59 am »
Hello,
I want to use Acer Veriton N260G (Intel Atom N280, 1.66 GHz, RAM1024MB, HD160GB, LAN WLAN; https://www.engadget.com/products/acer/veriton/n260g/specs/)  for a personal router/firewall. Because this computer have only one LAN, I want to buy an USB to Rj45 adaptor (http://www.emag.ro/adaptor-a-usb-3-0-to-rj45-aglnu303/pd/DNX7G3BBM/) for second LAN.
Why do you think, will work?

15
NAT / NAT not working
« on: August 23, 2008, 02:29:46 am »
I have PFSENSE 1.2 with 1 Wan and 1 Lan. Internet in my wan is ppoe.
I configurated my NAT for access a lan computer to 80 port. My pfsens lan is 10.1.1.10 and my lan webserver is 10.1.1.100. This is my rule in NAT:

If          Proto     Ext. port range     NAT IP     Int. port range     Description
WAN      TCP/UDP      477       10.1.1.100 (ext.: any)    80 (HTTP)    test

My firewall rule is:
Proto           Source     Port     Destination     Port     Gateway     Schedule     Description
 TCP/UDP      *      477      10.1.1.100      80 (HTTP)      *             NAT test

This NAT not working. Why?

Pages: [1] 2