Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aGeekHere

Pages: [1] 2 3 4 5 ... 36
1
hi
1. I created two rules, one for port 80 and one for 443 (I will update this part of the guide)

2. I do not think squid works on dual wan

2
Quote
I have multiple vlans with different IP addresses 
I do not use vlans so I do not know, sorry

Quote
Why is the difference between Squiguard and OpenDNS?
Squiguard block content on rules you set on your router (totally private).
OpenDNS block content on rules you set on their servers (they see all traffic, also can be slower)

Quote
Just one thing I can not get working
Windows updates (as well as Mac and linux) should all be working, if it is not that you may have missed a step. Check that the WPAD is working and your pc is set to auto configure.
If it is still not working read though the guide again, it should work.

Quote
We have lots of laptop and pc, is there an easier way to install the cert for all the devices?
You only have to create a cert of squid when using splice all not for all devices

Hope this helps

3
Tick, select.

4
I now recommend that you use both, WPAC as the default and transparent with splice all as backup. So software that has no proxy settings still get redirected to the proxy in stead of getting blocked by the firewall rule 80 443. For android you can manually set the proxy, sometimes splice all can show SSL errors when web browsing. I will clean up the guide when I have time.

5
OpenVPN / Re: openVPN join network game?
« on: September 19, 2017, 07:14:18 pm »
What happen for me was when joining a game when connected through the VPN it was using the local network adapter rather than the VPN adapter, in windows you have to give the VPN adapter higher priority then the local adapter. To test this host a game where it shows you your IP, if your IP is that of your local lan then it has used the wrong network adapter. If the IP is that of the open VPN then it should work.

7
General Questions / Re: New Modem Problem
« on: August 13, 2017, 11:41:07 pm »
Did you solve this? just got the tg-789 (fttn) trying to bridge it.

UPDATE
By using IPv4 Configuration Type DHCP it now connects however the gateway shows offline

WAN_PPPOE IPADDRESS 0.0ms   0.0ms   100%   Offline

8
Feedback / Re: approve first post for new users (spam issue)
« on: July 28, 2017, 12:52:10 am »
lol this thread is becoming a honeypot

9
Feedback / Re: approve first post for new users (spam issue)
« on: July 22, 2017, 06:10:10 am »
It is just when they do pages and pages of it in one go.

10
Cache/Proxy / Re: Unofficial E2guardian package for pfSense
« on: July 22, 2017, 04:00:00 am »
My suggestion (if you are new) is get squid proxy filtering (transparent, mitm and wpad ) working for squidguard first then once it is all working try switching squidguard over to E2guardian.

I am sure once the package goes stable there will be more documentation.

11
Feedback / approve first post for new users (spam issue)
« on: July 22, 2017, 03:53:17 am »
Getting quite a bit of spam in the forums :(

12
General Questions / Re: Blocking individual device YouTube and IPv6
« on: July 21, 2017, 04:24:17 am »
force youtube safe mode?

13
force google and bing into safe search mode and block the rest.
https://forum.pfsense.org/index.php?topic=112335.0

14
Quote
Is this method the best functioning method, or am i better to setup a websever to to host the wpdad files?  What are the main benifits of setting up a VM hosting these files?
Not sure, maybe if you had a very large number of users you could use another webserver for the wpad.

Quote
I have it sorted now, i didn't go to internet properties/connections/LAN settings - tick automatically detect settings
Even if you left that unticked the transparent proxy should have still connected you, verify that the transparent proxy is working (e.g block port 80 and 443 and use a program that gets updates form the net to check).

15
if you set squidguard to allow all do still get the issue?

Pages: [1] 2 3 4 5 ... 36