Netgate Store

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bimmerdriver

Pages: [1] 2 3 4 5 ... 36
1
I was going to download an earlier snapshot, but the earliest one is from April 30, after the problem started. Are earlier snapshots available?

2
I reverted to 2.4.3 release using a clean install. It worked fine. I attempted to upgrade to 2.4.4 dev. The first time, it failed with a message system update failed. The dashboard was showing the upgrade was available, so I tried again. There were quite a few console errors, including errors described in https://forum.pfsense.org/index.php?topic=147415.0. To whomever took my working pfsense 2.4.4 dev, I want it back now, please.

3
I reverted to 2.4.3 release and it works fine.

4
I just updated to 2.4.4 built on Thu May 03 18:39:20 CDT 2018 and it's generating a crash report, which I sent.

I'm still having dhcpv6 problems. I put wireshark on it and there do not seem to be any ipv6 messages at all.

5
Is no one else experiencing this problem? My system has had this issue since the update from when I originally posted.

6
Some additional log messages:

Code: [Select]
Apr 27 07:12:09 dhcp6c 88806 transmit failed: Input/output error
Apr 27 07:12:09 dhcp6c 88806 Sending Solicit
Apr 27 07:12:08 dhcp6c 88806 transmit failed: Input/output error
Apr 27 07:12:08 dhcp6c 88806 Sending Solicit
Apr 27 07:12:07 dhcp6c 88719 skip opening control port
Apr 27 07:12:07 dhcp6c 88719 failed initialize control message authentication
Apr 27 07:12:07 dhcp6c 88719 failed to open /usr/local/etc/dhcp6cctlkey: No such file or directory

7
2.4 Development Snapshots / DHCPv6 Client Broken in latest snapshot
« on: April 27, 2018, 12:34:41 am »
I upgraded to the latest snapshot, built on Thu Apr 26 14:32:50 CDT 2018. The DHCPv6 client is stuck pending. I am using "Do not wait for a RA".

Code: [Select]
Apr 26 22:33:19 dhcp6c 10972 transmit failed: Input/output error
Apr 26 22:33:19 dhcp6c 10972 Sending Solicit
Apr 26 22:31:20 dhcp6c 10972 transmit failed: Input/output error
Apr 26 22:31:20 dhcp6c 10972 Sending Solicit
Apr 26 22:30:15 dhcp6c 10972 transmit failed: Input/output error
Apr 26 22:30:15 dhcp6c 10972 Sending Solicit
Apr 26 22:29:43 dhcp6c 10972 transmit failed: Input/output error
Apr 26 22:29:43 dhcp6c 10972 Sending Solicit

8
General Questions / Traffic Graphs
« on: April 08, 2018, 01:26:04 pm »
I have two pfsense systems, one running 2.4.2 for my home network and another running 2.4.4 development for a test network. They have completely separate traffic. I've noticed that the traffic graphs don't appear to correspond with the values displayed beside the graphs. Usually, the values of the graphs are higher than the sum of the values displayed beside the graphs, occasionally substantially higher. Sometimes the graph is non-zero, but there are no hosts showing traffic. This seems to be the case for both versions of pfsense.

The method used to derive the graphs and the displayed values does not appear to make sense. If the displayed values are supposed to be an average over a period of time, it should be possible to select the duration. Also, it would be very useful to be able to filter the hosts for which the traffic is graphed and displayed.


9
IPv6 / Re: IPv6 delegating prefix not working after upgrade
« on: April 02, 2018, 08:30:48 pm »
Was this an upgrade or a completely clean reinstall? If was the latter, the DUID from pfsense may be causing problems. With my ISP, if I do a clean install without changing the WAN MAC address, it will not grant a prefix until the existing lease has expired. The reason for this is their edge router (Nokia) is configured to not allow more than one active lease for a given MAC address. I've been burned on this a couple of occasions.

10
General Questions / Filter Reload Failure Notices
« on: April 02, 2018, 08:18:40 pm »
I'm running pfsense 2.4.2-RELEASE (amd64). This is a stable system that rarely gets touched. A couple of days ago, I started getting notices that there were problems reloading filters.

Block private networks and loopback addresses and block bogon networks are checked on the WAN, but not on the LAN.

The settings have not been touched on this system since it was installed.

This system is running on a lightly loaded hyper-v server. Memory usage is 10% of approximately 4000 MiB. CPU usage is typically low single digit percent. MBUF Usage is 5%. There is lots of disk space.

Here are the notices:

Code: [Select]
There were error(s) loading the rules: /tmp/rules.debug:19: cannot define table bogonsv6: Cannot allocate memory - The line in question reads [19]: table <bogonsv6> persist file "/etc/bogonsv6"
@ 2018-04-02 00:21:59
There were error(s) loading the rules: /tmp/rules.debug:19: cannot define table bogonsv6: Cannot allocate memory - The line in question reads [19]: table <bogonsv6> persist file "/etc/bogonsv6"
@ 2018-04-02 00:22:00
There were error(s) loading the rules: /tmp/rules.debug:19: cannot define table bogonsv6: Cannot allocate memory - The line in question reads [19]: table <bogonsv6> persist file "/etc/bogonsv6"
@ 2018-04-02 00:25:13

Any ideas?

11
General Questions / Re: Best Wireless AP
« on: March 22, 2018, 09:27:49 pm »
I have a couple of Unifi AC PRO APs. Very happy with them.

12
IDS/IPS / Re: What to use to report and analyse snort alerts?
« on: March 21, 2018, 08:27:24 pm »
On Aanval,

I did try this out and found it to really be a commercial product. It was not of much use to me in the "freeware" state. In fact I would not call it freeware but instead trialware. Support is limited or non-existent for a free user.

2 cents

Bill
Thanks for the info. Did the free version do anything useful over and above snort in pfsense? Do you have any notes from getting it running with pfsense?

13
IDS/IPS / Re: Snort OpenAppID RULES Detectors fail to download
« on: February 05, 2018, 07:44:45 pm »
The system that is having the MD5 errors is running version 2.4.2. The system that is working properly is running the latest 2.4.3 snapshot. Is it possible a difference between the respective snort packages is the reason for the difference?

There was an update to the Snort GUI a month or two back that updated the URL used for downloading the OpenAppID rules package.  Perhaps your older version is trying the older URL?

The current Snort GUI package version is 3.2.9.6.

Bill
I updated the package and the problem is fixed. Thank you very much.

14
IDS/IPS / Re: Snort OpenAppID RULES Detectors fail to download
« on: February 04, 2018, 04:40:36 pm »
The system that is having the MD5 errors is running version 2.4.2. The system that is working properly is running the latest 2.4.3 snapshot. Is it possible a difference between the respective snort packages is the reason for the difference?

15
IDS/IPS / Re: Snort OpenAppID RULES Detectors fail to download
« on: February 04, 2018, 11:59:16 am »
Further to the previous post, in one of my systems, OpenAppID RULES Detectors updated on its own this morning. The other system is still stuck at December 8th, 2017, reporting the same MD5 error as above. Is there a fix for this?

Pages: [1] 2 3 4 5 ... 36