Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rogeriorabelo

Pages: [1] 2 3 4
1
Portuguese / Re: problema para funcionar vlan
« on: January 24, 2018, 08:21:01 am »
Não trabalho com o Hyper-V, mas é simples.

Só você procurar como add vlan's no hyper-v, tem vários tutorias na internet.


2
Portuguese / Re: Processos Pfsense.
« on: January 24, 2018, 07:53:24 am »
Bom dia,

Você passou pouca informação.

Como o fórum é do PFSense você poderia postar um print dessa
Informação do zabbix, visto que o mesmo tem muitas formas de colher informações
e nem todos aqui utiliza ele em conjunto com o pfsense.

3
Portuguese / Re: problema para funcionar vlan
« on: January 24, 2018, 07:50:24 am »
Pronto, achamos o seu problema!

Se ele está virtualizado o problema está em como o pfsense foi
Configurado para usar essas placas de rede.

Qual virtualizador que você utiliza?

4
Portuguese / Re: problema para funcionar vlan
« on: January 24, 2018, 07:36:41 am »
Parece estar correto!

Você tem um servidor dedicado so para o pfsense?
Já tentou colocar a vlan na outra placa de rede?
As placas de rede são todas do mesmo modelo?

5
Portuguese / Re: problema para funcionar vlan
« on: January 24, 2018, 06:39:48 am »

O PFsense está ligado diretamente nesse switch?



Poste os prints das configurações da VLAN no PFSense e Print do DHCP,

6
Portuguese / Re: problema para funcionar vlan
« on: January 24, 2018, 06:20:10 am »
Bom dia,

 A porta 10 parece estar configurada corretamente como trunk.

Dicas:
1.Verifique as configurações de DHCP para essa VLAN 100.
2.Configure uma porta do switch somente como access vlan 100( coloque um notebook nessa porta pra ver se vai pegar o ip dessa vlan)
3.O passo 2 é o mais simples para você identificar se uma VLAN está sendo transportada ou não
4.Confirmando que a VLAN está sendo transportada coloque as duas redes em uma porta e faça os testes com o Unifi.


7
Portuguese / Re: problema para funcionar vlan
« on: January 23, 2018, 01:49:05 pm »
Se você quer passar duas ou mais redes na porta 22 ela não pode ficar como access.

Verifique o status da porta 10 do switch, ela está como Trunk, porem ela precisa das tags 1 e 100.

Seu problema é inteiramente com as configurações desse switch, pois no PFsense pelo o que vc descreveu
está correta, e no unifi tbm.

Consulte o manual desse switch para aplicar essa porta trunk

8
Portuguese / Re: problema para funcionar vlan
« on: January 23, 2018, 01:08:06 pm »
De acordo com a legenda a porta 10 está como access.

Olha o tanto de "A" que tem em todas as portas..a porta trunk deveria ficar um T.




9
Boa tarde,

Acho que você não entendeu como funciona essa opção no windows server.

Vou explicar:

Você quer que o usuário potter só consiga logar através das maquinas "pfsense" e "XPETA"


Porém o HOST pfsense não é uma maquina com windows. ( por isso dá o erro de login)



Um jeito elegante de resolver isso é:

Tire a interface web do pfsense da porta 443 e 80.
Coloque em outra porta e faça um regra no firewall que somente os IP's X's terão
acessos as mesmas.

Dessa forma a interface web não vai abrir em outros computadores fora dessa regra.




10
Portuguese / Re: problema para funcionar vlan
« on: January 23, 2018, 12:31:54 pm »
Boa tarde,

Seu problema é que essa porta trunk do switch não está passando a VLAN 100.
Você configurou como trunk, mas vc deve setar quais VLAN  passará por esse trunk.

11
Boa noite,

Quote

" Eu gostaria de saber o que poderia estar acontecendo na rede atual para telefonia na filial estar funcionando mesmo estando com o gateway diferente da rede, e replicar na nova rede, algum possível direcionamento"

O Debian está agindo como firewall, então o IPtables deve ter um montão de regras, incluindo essa!

para ver todas digite  iptables -L -n -v

Se você tem switch's gerenciáveis em ambos os lados, sugiro você a trabalhar com VLAN's.
Tem vários videos no youtube explicando como trabalhar com VLAN's em switch's e no PFsense.



Eu mudaria também esse endereçamento de 172.5.0.0 que está fora da RFC 1918 sobre redes privadas.

Abraços.








12
Portuguese / Re: Interface Web - Erro para Acessar
« on: May 21, 2017, 08:06:58 pm »

Boa noite,


A forma mais fácil de resolver é reiniciando o PFSense.

Certamente ele já está com 2 processos rodando a GUI, que é o default.

Você pode mudar esse comportamento em:

System->Advanced-Admin Access->Max Processes

Abraços.

13
Portuguese / Re: NAT Reflection não esta funcionando
« on: May 18, 2017, 02:25:38 pm »
Boa tarde,

Se o acesso externo está funcionando corretamente, não tem erro você pode deixar assim:

System -> AdvancedFirewall & NAT -> Network Address Translation:
NAT Reflection mode for port forwards = Pure Nat  <-Disabled
Enable NAT Reflection for 1:1 NAT = checked        <- Desmarque
Enable automatic outbound NAT for Reflection = checked <-Desmarque


Firewall -> NAT -> Port Forward:
Interface = WAN
Protocol = TCP
Destination = Any
Destination port range = 3393
Redirect target IP = 192.X.X.X
Redirect target port = 3389
NAT reflection = Use system default <-(NAT+Proxy)


Se suas configurações estão assim e não funcionou, poste suas configurações de firewall.

Abraços.

14
Portuguese / Re: NAT Reflection não esta funcionando
« on: May 18, 2017, 05:19:09 am »

Bom dia,

Desabilita o NAT Reflection em System->Advanced.

E habilita (NAT+Proxy) somente na regra Nat que você precisar.

como nesse exemplo que você citou:

"Firewall -> NAT -> Port Forward:
Interface = WAN
Protocol = TCP
Destination = Any
Destination port range = 3393
Redirect target IP = 192.X.X.X
Redirect target port = 3389
NAT reflection = Use system default"

Abraços

15
Portuguese / Re: Navegação lenta
« on: May 17, 2017, 01:30:58 pm »
Boa tarde,

 Você já fez o teste fazendo a ligação direta sem passar pelo PFSense?


Por qual motivo você utiliza esse "outro firewall"?



Pages: [1] 2 3 4