Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - leo_pfsense

Pages: [1] 2
1
Portuguese / Re: Erro mapeamento estático DHCP
« on: February 21, 2018, 07:04:41 am »
Sim Danilo, o cenário é o seguinte:

Atualizei o pfSense para a versão 2.4.2 (o caso não envolve restauração de backup, somente atualização).

Tenho mapeamentos estáticos no DHCP Server, sendo que quando edito eles ou crio um novo funciona normalmente, o dispositivo comunica-se, fica o registro na tabela arp, certinho. Porém, nos logs do pfSense, aparece a mensagem que descrevi no início do tópico. Um caso semelhante pode ser visto no seguinte link:

https://forum.pfsense.org/index.php?topic=137015.0


PS: Um detalhe é que na atualização apareceu uma mensagem informando "Major OS version upgrade detected. Running "pkg-static install -f pkg" recommended". Não executei o comando pois não sei quais as implicações e, visto que o ambiente está funcional, informando estar na última versão, decidi por hora não executar o comando.

2
Portuguese / Re: Erro mapeamento estático DHCP
« on: February 20, 2018, 11:25:41 am »
Sim, ele cria o mapeamento, funciona normalmente, contudo aparece a mensagem no log do sistema. Vi que outra pessoa percebeu a mesma questão no forum da língua inglesa, também sem resolução. Caso consiga resolver postarei aqui.

3
Portuguese / Re: Erro mapeamento estático DHCP
« on: February 15, 2018, 06:13:42 am »
Sim, eu crio IP static fora do range, dentro o pfSense não deixa cadastrar. As configurações são bem simples, marcado Deny unknown clients e Enable Static ARP entries. Se fosse uma instalação limpa provavelmente não aconteceria, mas como trata-se de uma atualização...

Obrigado.

4
Portuguese / Erro mapeamento estático DHCP
« on: February 09, 2018, 04:18:59 am »
Bom dia pessoal!

Recentemente atualizei para a última versão (2.4.2-Release-p1) e está funcional, porém, quando crio ou edito mapeamentos estáticos do DHCP Server aparece nos logs a seguinte mensagem:

/services_dhcp_edit.php: The command '/usr/sbin/arp -d '192.168.99.230'' returned exit code '1', the output was 'arp: writing to routing socket: No such file or directory'


Mais alguém tem um cenário semelhante em que esta mensagem tem aparecido? Embora acuse este erro o mapeamento funciona normalmente.

5
I have the same question (v. 2.4.2). Anyone can help?

6
Portuguese / Re: Site não abre em pfsense básico
« on: January 04, 2018, 11:59:57 am »
Oi Juan, vc tentou criar uma regra liberando todo tráfego para o IP deste sistema e colocar este mesmo ip no bypass do squid (se vc estiver utilizando)?

7
Portuguese / Re: pfsense + vlan + switch HP v1910
« on: January 04, 2018, 11:55:22 am »
Ótimo, fico feliz que vc tenha conseguido.

Abs

8
Portuguese / Re: pfsense + vlan + switch HP v1910
« on: January 04, 2018, 03:58:15 am »
Blz.. Não sei dizer, não tenho experiência com esse recurso... Não precisa ser configurado algo no switch, como o protocolo LACP?

9
Portuguese / Re: pfsense + vlan + switch HP v1910
« on: January 03, 2018, 11:55:16 am »
Boa tarde, fiz um esboço que pode lhe servir de exemplo. Abraços

10
Portuguese / Re: Usuario trocar a senha de login no captive portal
« on: December 21, 2017, 06:32:01 pm »
Tenho esta dúvida também.

11
Olá pessoal,

Configurei um server novo e está funcional, sem erros.

Obrigado!


marcelloc, você aconselha setar quantos Max Processes no script do wpad?

12
Bom dia pessoal!

- marcelloc, a versão que utilizei foi baixada a uns 20 dias pelo menos, não sei se é a última, então vou configurar um ambiente novo para testar;

- Caso continue dando erro, vou seguir a orientação do guitarcleiton;

- Caso continue dando erro vou seguir a orientação do brunok.


Agradeço o apoio de vocês, nos próximos dias posto o resultado.

13
Beleza jamers!

Pessoal, estou com uma questão com o seguinte cenário:

- Wan
- LanA: 192.168.28.1/22
- LANB: 192.168.50.1/24

Configurei o wpad para ser disponibilizado através da LanB (192.168.50.1). Tudo certo, funcional para as duas interfaces LAN. Porém, após o primeiro host da LanA estar conectado ao pfSense, surge no pfSense mensagens de erro (anexo).


Tal situação não ocorre se apenas hosts da LanB forem conectados ao firewall. Mesmo surgindo as mensagens de erro o wpad funciona para a LanA, mas gostaria de saber o que está acontecendo.

Desde já agradeço o apoio!

14
Oi Rene,

Procura através do comando "find / -name sgerror.php"

Ele vai retornar onde está. Se você configurou o ambiente com o script do marcelloc vai estar numa pasta wpad0. É esse que vc muda. Terá outro também na www mas o que está valendo é a dentro da pasta wpad0.

15
Portuguese / Re: Visibilidade de IP Externo com Duas Wan
« on: June 08, 2017, 09:02:14 am »
Bom dia pessoal,

Não sei se posso destoar um pouco da questão, gostaria de perguntar como este sistema Ision está configurado na rede. Pergunto pois em breve terei que instalar um e não sei qual é o modo mais adequado... Está sendo configurado Port Forwarding? NAT 1:1? De outra forma?

Desde já agradeço.

Pages: [1] 2