Netgate SG-1000 microFirewall

Author Topic: Problem posting  (Read 772 times)

0 Members and 1 Guest are viewing this topic.

Phishfry

  • Guest
Problem posting
« on: November 17, 2015, 05:23:29 am »
I was trying to use the proper form and typed

ifconfig(8)
shown here with a space to avoid emoicon: ifconfig(8 )

And it adds an emoicon

This is by default?
« Last Edit: November 17, 2015, 05:27:52 am by Phishfry »

Offline KOM

  • Hero Member
  • *****
  • Posts: 5609
  • Karma: +688/-23
    • View Profile
Re: Problem posting
« Reply #1 on: November 17, 2015, 08:25:18 am »
It's always been like that as far as I know.  If you don't like it, check the Don't use smileys box under Attachments and other options.

Offline cmb

  • Hero Member
  • *****
  • Posts: 11228
  • Karma: +896/-7
    • View Profile
    • Chris Buechler
Re: Problem posting
« Reply #2 on: November 17, 2015, 10:06:48 pm »
Yeah that's the bbcode for that smiley. Check the box, or put the output in a code or quote block (always best for command output), if you won't want it to do that.