The pfSense Store

Author Topic: 2.3RC Widget Issues  (Read 4787 times)

0 Members and 1 Guest are viewing this topic.

Offline brianc69

  • Full Member
  • ***
  • Posts: 150
  • Karma: +4/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #15 on: April 04, 2016, 07:43:10 am »
I see the same thing. See attached screenshot.

Offline Steve_B

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 391
  • Karma: +110/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #16 on: April 04, 2016, 09:15:22 am »
55 degrees F doesn't seem like a reasonable temp for a running CPU unless you keep the system somewhere chilly and took the screenshot within seconds of powering up. That is well below what is typically regarded as room temperature.

It would be good to see the reported temperature(s) before and after updating to 2.3RC on a box that has been powered up for long enough for the temps to stabilize.

Offline Downloadski

  • Jr. Member
  • **
  • Posts: 41
  • Karma: +1/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #17 on: April 04, 2016, 12:02:40 pm »
Perhaps not related, but i have only lan port up and see in the interface statistics only WAN port counters increase. LAN port all counters stays on 0.
see:
« Last Edit: April 05, 2016, 02:16:52 am by Downloadski »

Offline brianc69

  • Full Member
  • ***
  • Posts: 150
  • Karma: +4/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #18 on: April 04, 2016, 05:49:56 pm »
That apu4 is in an un heated room. It's probably 50-60f in their right now. Not sure why it runs so warm. Worse during heavy download activity. When my 15meg wan is saturated it's warmer.

Offline AR15USR

  • Full Member
  • ***
  • Posts: 266
  • Karma: +10/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #19 on: April 04, 2016, 06:24:58 pm »

55C for CPU temps?  What are you all running on your box that its so warm?  Or you using older CPU?



My Sempron 3850 runs at 18.6C

I have that same exact issue where it shows farenhit values with a celcius symbol.
This happen after changing to the dark theme.

I actually saw it hit 60˚C  :P. That screenshot was before I added 2 fans this weekend. My temps are now down to ~20˚C. That room is on the second floor and faces the sun all day and tends to get hot, even with the A/C on.
_________________________

Release: pfSense 2.3.4

Offline troyborg

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #20 on: April 05, 2016, 09:06:36 pm »
I'm running a passive cooler on mine with just 2 noctua fans in the case for intake and exhaust. 
I know Intel CPUs do run warm. 
My PC been running for over a week.  I've rebooted only to install updates

Offline AR15USR

  • Full Member
  • ***
  • Posts: 266
  • Karma: +10/-0
    • View Profile
Re: 2.3RC Widget Issues
« Reply #21 on: April 06, 2016, 12:03:54 am »
Well something went bad. My connection went down yesterday morning and hasn't returned. WAN status is "pending" but shows an IP from the modem. I can't remove or add any widgets. dpinger is down. The menus work on pages except for the dashboard. Problems consistent on any browser any platform. Also noticed the option to manually install updates was gone.

I don't know if this is related to the pfblocker widget or not, but last thing I did was edit the pfblocker files.

I've had to reinstate my old Asus router and mothball my pfsense router till this weekend when I can do a complete reinstall &  hardware check. I hope this isn't a reoccurring pattern..
« Last Edit: April 06, 2016, 08:27:33 am by AR15USR »
_________________________

Release: pfSense 2.3.4