pfSense Support Subscription

Author Topic: Unusual occurance  (Read 2297 times)

0 Members and 1 Guest are viewing this topic.

Offline crisdavid

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +12/-1
  • pfSense is the future of Networking.
    • View Profile
Unusual occurance
« on: April 05, 2016, 11:51:09 pm »
I was going to upgrade from (I believe the third update) of April 5th snapshots to tonight's latest snapshot. Update failed from GUI; due to something about not getting the version number of the update, or my current version number. Excuse me as I couldn't remember but I then walked over to the physical box to use the option 13 on the console. Computer immediately shut down upon turning on my monitor for the physical box. Booted up normal to the latest version (not sure if it was on its own or by me physically turning my box back on). Happened so suddenly, and no shutdown message was initiated/update messages before the shutdown displayed on the console.
Both of My pfSense boxes:
Dell OptiPlex 7010 SFF
OS: pfSense 2.4
CPU: I5-3570 3.4 GHz
RAM: 4GB
NIC: Intel EXPI9402PT Pro
Hard drive: 500GB

Offline cmb

  • Hero Member
  • *****
  • Posts: 11230
  • Karma: +893/-7
    • View Profile
    • Chris Buechler
Re: Unusual occurance
« Reply #1 on: April 05, 2016, 11:54:33 pm »

Offline crisdavid

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +12/-1
  • pfSense is the future of Networking.
    • View Profile
Re: Unusual occurance
« Reply #2 on: April 05, 2016, 11:56:48 pm »
My apologies, didn't see this occur on my second box and missed the post. Thank you for giving the notice.
Both of My pfSense boxes:
Dell OptiPlex 7010 SFF
OS: pfSense 2.4
CPU: I5-3570 3.4 GHz
RAM: 4GB
NIC: Intel EXPI9402PT Pro
Hard drive: 500GB

Offline NOYB

  • Hero Member
  • *****
  • Posts: 1703
  • Karma: +158/-273
    • View Profile
Re: Unusual occurance
« Reply #3 on: April 06, 2016, 12:35:43 am »
 
Getting this again.  https://redmine.pfsense.org/issues/6052

But now it happens on every boot up instead of just the first (auto) boot after update.

Is this due to the notice also?

After updating ...

From:
2.3-RC (i386)
built on Tue Apr 05 17:58:05 CDT 2016
FreeBSD 10.3-RELEASE

To:
2.3-RC (i386)
built on Tue Apr 05 20:24:50 CDT 2016
FreeBSD 10.3-RELEASE

Offline gsiemon

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +13/-0
    • View Profile
Re: Unusual occurance
« Reply #4 on: April 06, 2016, 01:10:56 am »

Getting this again.  https://redmine.pfsense.org/issues/6052

But now it happens on every boot up instead of just the first (auto) boot after update.
I had this happen last week but not on the update I just did.  I was only a slightly old release to start with though Apr 5 ~0700ish.

Offline Renato Botelho

  • Administrator
  • Full Member
  • *****
  • Posts: 261
  • Karma: +43/-0
    • View Profile
Re: Unusual occurance
« Reply #5 on: April 06, 2016, 05:43:41 am »

Getting this again.  https://redmine.pfsense.org/issues/6052

But now it happens on every boot up instead of just the first (auto) boot after update.

Is this due to the notice also?

After updating ...

From:
2.3-RC (i386)
built on Tue Apr 05 17:58:05 CDT 2016
FreeBSD 10.3-RELEASE

To:
2.3-RC (i386)
built on Tue Apr 05 20:24:50 CDT 2016
FreeBSD 10.3-RELEASE

Can you please gitsync (branch RELENG_2_3) and then try again?
Renato Botelho

Offline NOYB

  • Hero Member
  • *****
  • Posts: 1703
  • Karma: +158/-273
    • View Profile
Re: Unusual occurance
« Reply #6 on: April 06, 2016, 06:41:12 am »
 
Boot Tue Apr 05 17:58:05 CDT 2016
GitSync RELENG_2_3
Update (console option 13)
Boots cleanly