pfSense Gold Subscription

Author Topic: problem with traffic graphs  (Read 1705 times)

0 Members and 1 Guest are viewing this topic.

Offline grandrivers

  • Sr. Member
  • ****
  • Posts: 566
  • Karma: +13/-2
    • View Profile
problem with traffic graphs
« on: May 01, 2016, 10:03:22 pm »
my dsl traffic graph is showing a higher number the where my dsl is set and am fairly sure isp isnt giving me extra
how do I troubleshoot this or just wait till they get upgraded to the new ones being worked on?
pfsense 2.4 super micro A1SRM-2558F
C2558 8gig ECC  60gig SSD
tripple Wan dual pppoe

Offline crisdavid

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +12/-1
  • pfSense is the future of Networking.
    • View Profile
Re: problem with traffic graphs
« Reply #1 on: May 02, 2016, 01:17:11 am »
I noticed that sometimes my speeds go above what I should be getting but figured it was to compensate in order to reach the speeds I pay for. Is it dramatically off or are you looking at the right speed indication (Looking at bytes instead of bits) on the traffic graph?
« Last Edit: May 02, 2016, 01:36:54 am by crisdavid »
Both of My pfSense boxes:
Dell OptiPlex 7010 SFF
OS: pfSense 2.4
CPU: I5-3570 3.4 GHz
RAM: 4GB
NIC: Intel EXPI9402PT Pro
Hard drive: 500GB

Offline cmb

  • Hero Member
  • *****
  • Posts: 11230
  • Karma: +893/-7
    • View Profile
    • Chris Buechler
Re: problem with traffic graphs
« Reply #2 on: May 05, 2016, 01:07:55 am »
That's referring to Status>Traffic Graph I'm guessing? That pulls off netstat counters, which is what's on the wire. How much of a diff? Is your WAN interface configured as PPPoE, or?

Offline grandrivers

  • Sr. Member
  • ****
  • Posts: 566
  • Karma: +13/-2
    • View Profile
Re: problem with traffic graphs
« Reply #3 on: May 05, 2016, 07:42:04 am »
yes Status>Traffic Graph  its pppoe and was holding 2.5Mbps on a connection set at 1.5Mbps and tests at 1.2Mbps-1.3Mbps
have not noticed this till mabye last month maybe isp made some change
pfsense 2.4 super micro A1SRM-2558F
C2558 8gig ECC  60gig SSD
tripple Wan dual pppoe

Offline Harvy66

  • Hero Member
  • *****
  • Posts: 2209
  • Karma: +204/-12
    • View Profile
Re: problem with traffic graphs
« Reply #4 on: May 06, 2016, 05:36:44 pm »
Check your computer to see if it's transferring 2.5Mb/s?