Netgate SG-1000 microFirewall

Author Topic: Error 403  (Read 2075 times)

0 Members and 1 Guest are viewing this topic.

Offline Merchant

  • Full Member
  • ***
  • Posts: 127
  • Karma: +3/-0
    • View Profile
Error 403
« on: June 20, 2016, 01:51:51 am »
Error 403

We're sorry, but we could not fulfill your request for /index.php on this server.

You do not have permission to access this server. Before trying again, run anti-virus and anti-spyware software and remove any viruses and spyware from your computer.

Your technical support key is: 7c28-f67b-2b02-1b1f

If you are unable to fix the problem yourself, please contact the WEBMA5TER and be sure to provide the technical support key shown above.


Error 403

We're sorry, but we could not fulfill your request for /index.php?topic=113123.0 on this server.

You do not have permission to access this server. Before trying again, run anti-virus and anti-spyware software and remove any viruses and spyware from your computer.

Your technical support key is: 7c28-f67b-2b02-1b1f

If you are unable to fix the problem yourself, please contact the WEBMA5TER and be sure to provide the technical support key shown above.


every link i open i am getting same, after refreshing page loads , then when  i open another page same happens
2.3-RC (amd64)
built on Mon Apr 04 17:09:32 CDT 2016
FreeBSD 10.3-RELEASE
Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz

darkstat       3.1.2_1   
Lightsquid   3.0.3_1   
mailreport       3.0_1   
pfBlockerNG    2.0.9_1    
RRD_Summary    1.3.1_2   
snort    3.2.9.1_9    
squid 0.4.16_1    
squidGuard    1.14_1   
syslog-ng    1.1.2_2

Offline kejianshi

  • Hero Member
  • *****
  • Posts: 4995
  • Karma: +199/-43
  • Debugging...
    • View Profile
Re: Error 403
« Reply #1 on: June 20, 2016, 01:59:48 am »
My guess is its a squid problem.

But you have so many packages installed that could break things!

You would probably have to check them 1 by 1.


Thought I'd seen something like this before.

Could be "bad behavior"?

https://forum.pfsense.org/index.php?topic=81456.15
« Last Edit: June 20, 2016, 02:21:48 am by kejianshi »

Offline Merchant

  • Full Member
  • ***
  • Posts: 127
  • Karma: +3/-0
    • View Profile
Re: Error 403
« Reply #2 on: June 20, 2016, 06:40:17 am »
def. not related with squid because i am using direct connection without squid and only for this forum i am facing that issue

so what does 7c28-f67b-2b02-1b1f means ?
2.3-RC (amd64)
built on Mon Apr 04 17:09:32 CDT 2016
FreeBSD 10.3-RELEASE
Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz

darkstat       3.1.2_1   
Lightsquid   3.0.3_1   
mailreport       3.0_1   
pfBlockerNG    2.0.9_1    
RRD_Summary    1.3.1_2   
snort    3.2.9.1_9    
squid 0.4.16_1    
squidGuard    1.14_1   
syslog-ng    1.1.2_2

Offline kejianshi

  • Hero Member
  • *****
  • Posts: 4995
  • Karma: +199/-43
  • Debugging...
    • View Profile
Re: Error 403
« Reply #3 on: June 20, 2016, 07:13:22 am »
I'm not super familiar with this problem

I think thats a randomly generated key that can be used to reference your problem if you call for support?

Maybe.  Not sure

Offline JorgeOliveira

  • Full Member
  • ***
  • Posts: 153
  • Karma: +24/-1
  • May the Triforce be with you...
    • View Profile
Re: Error 403
« Reply #4 on: June 20, 2016, 07:16:28 am »
Are you using a VPN ? I also get a similar error when connecting to the forum through a VPN.
My views have absolutely no warranty express or implied. Always do your own research.

Offline kejianshi

  • Hero Member
  • *****
  • Posts: 4995
  • Karma: +199/-43
  • Debugging...
    • View Profile
Re: Error 403
« Reply #5 on: June 20, 2016, 07:21:11 am »
Well - If some of the people using the VPN (shared IP) are doing bad things it might trigger "bad behavior" to block it (assuming I'm understanding correctly what bad behavior is).


Offline KOM

  • Hero Member
  • *****
  • Posts: 5594
  • Karma: +688/-23
    • View Profile
Re: Error 403
« Reply #6 on: June 20, 2016, 09:07:17 am »
I've seen that here intermittently.  Just wait and try again later.

Offline Merchant

  • Full Member
  • ***
  • Posts: 127
  • Karma: +3/-0
    • View Profile
Re: Error 403
« Reply #7 on: June 21, 2016, 02:54:08 am »
Not using VPN , Today it looks like its working with no issue  [No changes done ]
2.3-RC (amd64)
built on Mon Apr 04 17:09:32 CDT 2016
FreeBSD 10.3-RELEASE
Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz

darkstat       3.1.2_1   
Lightsquid   3.0.3_1   
mailreport       3.0_1   
pfBlockerNG    2.0.9_1    
RRD_Summary    1.3.1_2   
snort    3.2.9.1_9    
squid 0.4.16_1    
squidGuard    1.14_1   
syslog-ng    1.1.2_2

Offline cmb

  • Hero Member
  • *****
  • Posts: 11228
  • Karma: +896/-7
    • View Profile
    • Chris Buechler
Re: Error 403
« Reply #8 on: June 24, 2016, 02:07:19 am »
That means the IP you had at the time was blacklisted by httpBL.