The pfSense Store

Author Topic: ada yang jual tutorial  (Read 3486 times)

0 Members and 1 Guest are viewing this topic.

Offline shr_kaza

  • Jr. Member
  • **
  • Posts: 98
  • Karma: +1/-0
    • View Profile
ada yang jual tutorial
« on: July 30, 2016, 10:01:48 pm »
mungkin master - master ada mau bikin tutorial tentang pf, sekalian settingan mikrotik sma squid anti forgery.

Offline 91X

  • Full Member
  • ***
  • Posts: 159
  • Karma: +5/-2
  • Keep respect to all people!
    • View Profile
Re: ada yang jual tutorial
« Reply #1 on: August 28, 2016, 11:12:41 pm »
squid anti forgery itu apa gan??

Offline duhil

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-1
    • View Profile
    • House insulation
Re: ada yang jual tutorial
« Reply #2 on: September 22, 2016, 05:06:36 am »
Nah ini juga yang ane tunggu, kalau ada info-info aja ya harga dan tempatnya

Offline egasumbar

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-1
    • View Profile
Re: ada yang jual tutorial
« Reply #3 on: September 30, 2016, 07:38:52 pm »
sama gan itu yg saya pusingkan  :-\ dari kemaren2
kalau untuk squidnya saya akui pfsense memang lebih high performance .apa lagi bisa ngecache dynamic konten ,
tapi sayang ane belum nemui direct ke mikrotik pas di clien slalu gagal http\ gitu . ?udah dst nat berkali tetap aja eror . ...


nhe salah satu penampakannya gan  file tunggal 200mb .....

 :D

kemaren ane juga test dengan file 1 gb .wah gile bisa ngecache file tunggal sebesar itu ..
« Last Edit: September 30, 2016, 07:42:30 pm by egasumbar »

Offline 91X

  • Full Member
  • ***
  • Posts: 159
  • Karma: +5/-2
  • Keep respect to all people!
    • View Profile
Re: ada yang jual tutorial
« Reply #4 on: October 03, 2016, 04:18:02 am »
sama gan itu yg saya pusingkan  :-\ dari kemaren2
kalau untuk squidnya saya akui pfsense memang lebih high performance .apa lagi bisa ngecache dynamic konten ,
tapi sayang ane belum nemui direct ke mikrotik pas di clien slalu gagal http\ gitu . ?udah dst nat berkali tetap aja eror . ...


nhe salah satu penampakannya gan  file tunggal 200mb .....

 :D

kemaren ane juga test dengan file 1 gb .wah gile bisa ngecache file tunggal sebesar itu ..

Bantu share cara bisa hit seperti itu bro??

Offline egasumbar

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-1
    • View Profile
Re: ada yang jual tutorial
« Reply #5 on: October 03, 2016, 07:14:02 am »
Quote
Bantu share cara bisa hit seperti itu bro??

itu pengaturan defaul bawaah proxy gan cuma hardish cachenya sama maximal cachenya ane perbesar gan menjadi 20000 (20gb) sesuai ukuran hdd ane gan .makannya file tunggal bisa di cache sebesar itu .biasanya kan maximal cache cuma 4mb .jadi kalau 4mb file tunggalnya ya cuma 4 mb bisa di cache gan . :D

Offline 91X

  • Full Member
  • ***
  • Posts: 159
  • Karma: +5/-2
  • Keep respect to all people!
    • View Profile
Re: ada yang jual tutorial
« Reply #6 on: October 03, 2016, 06:46:59 pm »
Quote
Bantu share cara bisa hit seperti itu bro??

itu pengaturan defaul bawaah proxy gan cuma hardish cachenya sama maximal cachenya ane perbesar gan menjadi 20000 (20gb) sesuai ukuran hdd ane gan .makannya file tunggal bisa di cache sebesar itu .biasanya kan maximal cache cuma 4mb .jadi kalau 4mb file tunggalnya ya cuma 4 mb bisa di cache gan . :D
oke bro thanks

Offline egasumbar

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-1
    • View Profile
Re: ada yang jual tutorial
« Reply #7 on: October 04, 2016, 03:40:43 am »
iya gan sama sami gan :D

Offline dickypri

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: ada yang jual tutorial
« Reply #8 on: October 14, 2016, 01:23:51 am »
saya coba bantu untuk direct dari mikrotik ke pfsense dicoba pakai routing mangle saja

contoh :
IP LAN : 192.168.2.0/24
IP PFSENSE : 192.168.1.2

/ip firewall mangle
add action=mark-connection chain=prerouting comment="HTTP + HTTPS TO PROXY" dst-port=80,8080,443 new-connection-mark=conn_proxy protocol=tcp src-address=192.168.2.0/24 (IP LAN/CLIENT)

add chain=prerouting src-mac-address=08:00:27:F7:75:7D (MAC ADDRESS PFSENSE bisa liat di mikrotik menu IP --> ARP)

add action=mark-routing chain=prerouting connection-mark=conn_proxy new-routing-mark=to_proxy passthrough=no

/ip route
add distance=1 gateway=192.168.1.2 (IP PFSENSE) routing-mark=to_proxy

manggle di atas untuk direct yang HTTPS, kalau hanya ingin HTTP saja tinggal hapus dst-port 443 nya, lalu coba posisikan mangle tersebut di urutan paling atas.

semoga berhasil  :D
« Last Edit: October 15, 2016, 01:44:09 am by dickypri »

Offline 91X

  • Full Member
  • ***
  • Posts: 159
  • Karma: +5/-2
  • Keep respect to all people!
    • View Profile
Re: ada yang jual tutorial
« Reply #9 on: October 16, 2016, 10:11:24 pm »
saya coba bantu untuk direct dari mikrotik ke pfsense dicoba pakai routing mangle saja

contoh :
IP LAN : 192.168.2.0/24
IP PFSENSE : 192.168.1.2

/ip firewall mangle
add action=mark-connection chain=prerouting comment="HTTP + HTTPS TO PROXY" dst-port=80,8080,443 new-connection-mark=conn_proxy protocol=tcp src-address=192.168.2.0/24 (IP LAN/CLIENT)

add chain=prerouting src-mac-address=08:00:27:F7:75:7D (MAC ADDRESS PFSENSE bisa liat di mikrotik menu IP --> ARP)

add action=mark-routing chain=prerouting connection-mark=conn_proxy new-routing-mark=to_proxy passthrough=no

/ip route
add distance=1 gateway=192.168.1.2 (IP PFSENSE) routing-mark=to_proxy

manggle di atas untuk direct yang HTTPS, kalau hanya ingin HTTP saja tinggal hapus dst-port 443 nya, lalu coba posisikan mangle tersebut di urutan paling atas.

semoga berhasil  :D

thanks untuk petunjuknya bro. tapi alangkah baiknya tidak OOT di tread ini dan membuka/membuat tread baru. baik untuk egasumar, dickypri dan saya sendiri hehe. ;)

Offline adzaky

  • Newbie
  • *
  • Posts: 21
  • Karma: +1/-1
    • View Profile
Re: ada yang jual tutorial
« Reply #10 on: November 05, 2016, 11:39:39 pm »
Bikin tutorial bareng2 yok....?