International Support > Deutsch

[HowTo] Telekom Voip Einstellungen

(1/3) > >>

flix87:
Hallo Zusammen,

hier ein kleines HowTo was man für einen Telekom Voip Anschluss in der PfSense einstellen muss:
1. Unter Firewall ->NAT ->Outbound Umstellen auf "Hybrid Outbound NAT rule generation"
2. Unter Firewall ->NAT ->Outbound Eine neue Regel erstellen:
Interface: WAN
Protocol: UDP
Source: IP/Alias des Telefons/FritzBox
Address: Interface Address
Port: Static Port anhaken
(siehe Anhang 1)

Nun gilt es noch für eingehende Gespräche die Firewall offen zu halten.
Dazu muss im Telefon/FritzBox ein NAT Keepalive eingestellt werden.
Im Anhang 2 mal ein Beispiel aus einer FritzBox
Zu finden unter Telefonie -> Eigene Rufnummern -> Anschlusseinstellungen -> ganz unten

In der PfSense sollte nun noch die NAT Timeouts höher eingestellt werden als der Wert aus dem KeepAlive des Telefons/FritzBox
Unter.     System -> Advanced ->Firewall & NAT
(siehe Anhang 3)

SnakeZZ:
Hallo!

Ich verzweifle ein wenig... irgendwas ist bei mir komisch/anders...

Mit den oben genannten Einstellungen kommen von Mobiltelefonen Gespräche an, ich kann normal telefonieren.
Auch non-Telekom VOIP Anrufe funktionieren. Abgehend kann ich auch telefonieren (egal wohin).

Aber immer, wenn ein Telekom-VOIP Netz Teilnehmer bei mir anrufen will, geht das nicht.
Die Sense spuckt dann folgendes aus:


--- Code: ---Feb 3 16:33:58 WAN   217.0.23.100:5060   <meineIP>:5064 UDP
--- End code ---
Hinter dem geblockten Eintrag verbirgt sich dann folgender Hinweis:
 
--- Code: ---The rule that triggered this action is:
@9(1000000103) block drop in log inet all label "Default deny rule IPv4"
--- End code ---

Mein Setup ist: Zyxel Modem im Bridge Betrieb <-> pfSense <-> Agfeo ES Telefonanlage

Die Agfeo Anlage steckt in einem separaten VLAN (falls das was zur Sache tut).
Was kann ich hier tun?

Beste Grüsse,

SnakeZZ

slu:
Wer PPPoE mit wechselnder IP hat läuft ziemlich sicher auf ein Bug mit den States:
https://redmine.pfsense.org/issues/4674

flix87:
Stimmt das kann und ist manchmal ein Problem.
Ich dachte aber das das schon behoben ist.

slu:

--- Quote from: flix87 on February 23, 2017, 04:04:53 am ---Ich dachte aber das das schon behoben ist.

--- End quote ---
Leider nicht, ich hab eine weile gebraucht bis ich da dahinter gekommen bin.
In unserem Fall konnte ich auf eine Feste IP zurückgreifen, aber schön ist der Bug nicht.

Navigation

[0] Message Index

[#] Next page

Go to full version