Netgate SG-1000 microFirewall

Author Topic: 2.4 from 2.3.3 config, squid/clamav issue  (Read 485 times)

0 Members and 1 Guest are viewing this topic.

Offline cozkramer

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
2.4 from 2.3.3 config, squid/clamav issue
« on: December 26, 2016, 03:30:40 pm »
Hello all,  I'm not that new to bsd/nix but have been away awhile and searched for the answer, tried suggestions and still failed so I ask here.  Hopefully not a broken record...

I was running 2.3.3 and everything was working fine but things got strange in reliability/speed so last night I backed up the config, installed 2.4 clean, got an interface up to restore the config and all seemed well so I went to bed.  It's a home setup so I wasn't too worried at 2am..  I got up and started browsing to find the dreaded c-icap error and pages not loading.

Nutshell, I've tried an older config file, tried uninstalling the packages, removing squid from config file, reinstalling packages, and nothing works other than turning off the AV in squid.  It worked before on 2.3.3, I'm puzzled...

Any and all help is greatly appreciated!

Specs, in-case:
AMD Phenom(tm) II X4 965 Processor, 16GB Memory, 8 Intel GB NICs on pfSense 2.4 built on Sun Dec 25 10:50:05 CST 2016