pfSense Support Subscription

Author Topic: traffic graphs are incorrect  (Read 982 times)

0 Members and 1 Guest are viewing this topic.

Offline grandrivers

  • Sr. Member
  • ****
  • Posts: 566
  • Karma: +13/-2
    • View Profile
traffic graphs are incorrect
« on: February 12, 2017, 07:12:02 pm »
chart on right shows maybe 4M and graphing at 600-800K
pfsense 2.4 super micro A1SRM-2558F
C2558 8gig ECC  60gig SSD
tripple Wan dual pppoe

Offline chpalmer

  • Hero Member
  • *****
  • Posts: 1759
  • Karma: +93/-3
    • View Profile
    • Home of Cablenut
Re: traffic graphs are incorrect
« Reply #1 on: February 12, 2017, 07:21:31 pm »
Bits vs Bytes?   Go to the graph settings and check there.
P.S. statements made by me are not necessarily condoned by the management of this fine organization.  http://badmodems.com

Offline grandrivers

  • Sr. Member
  • ****
  • Posts: 566
  • Karma: +13/-2
    • View Profile
Re: traffic graphs are incorrect
« Reply #2 on: February 12, 2017, 07:54:56 pm »
no shouldn't be graph and chart in status/traffic graphs i would hope be equal to each other as cant figure how to change either on that page mines on bits
pfsense 2.4 super micro A1SRM-2558F
C2558 8gig ECC  60gig SSD
tripple Wan dual pppoe

Offline chpalmer

  • Hero Member
  • *****
  • Posts: 1759
  • Karma: +93/-3
    • View Profile
    • Home of Cablenut
Re: traffic graphs are incorrect
« Reply #3 on: February 12, 2017, 08:01:09 pm »

This?

P.S. statements made by me are not necessarily condoned by the management of this fine organization.  http://badmodems.com

Offline grandrivers

  • Sr. Member
  • ****
  • Posts: 566
  • Karma: +13/-2
    • View Profile
Re: traffic graphs are incorrect
« Reply #4 on: February 13, 2017, 08:34:11 am »
yes but the only way you see a problem on widget is to hover and get number not even sure it obvious go to menu status/ traffic graphs
see attached picture this is hard to catch
pfsense 2.4 super micro A1SRM-2558F
C2558 8gig ECC  60gig SSD
tripple Wan dual pppoe

Offline crawc2009

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: traffic graphs are incorrect
« Reply #5 on: March 02, 2017, 07:22:44 am »
I have confirmed that the new graphs are differently incorrect. See attached screenshot.