pfSense Gold Subscription

Author Topic: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]  (Read 2177 times)

0 Members and 1 Guest are viewing this topic.

Offline Erreu Gedmon

  • Full Member
  • ***
  • Posts: 138
  • Karma: +19/-0
    • View Profile
    • Keyway Internet Services
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #15 on: February 21, 2017, 05:33:50 pm »
I also encountered this error, but in my case there was a circular link causing it:

ls -alFh /root/var/cache/
total 4
drwxr-xr-x  2 root  wheel   512B Sep 28 20:10 ./
drwxr-xr-x  4 root  wheel   512B Apr 12  2016 ../
lrwxr-xr-x  1 root  wheel    24B Sep 14 14:21 pkg@ -> ../../root/var/cache/pkg

(In case others stumble upon this thread.)
Err

--
Erreu Gedmon

Firewalls are hard...
but the book makes it easier: https://portal.pfsense.org/book/pfSense-book-21draft.pdf