Netgate SG-1000 microFirewall

Author Topic: floating rule not matching queue  (Read 108 times)

0 Members and 1 Guest are viewing this topic.

Offline veehexx

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
floating rule not matching queue
« on: February 17, 2018, 09:17:22 am »
i've noticed that my HFSC shaper isnt working quite right and after a bit of diag, it seems the floating rule is matching the traffic but it's not actually placing the data into the desired queue.
this is the rule:

if it edit it to block traffic, my steam downloads will not continue. set it back to 'pass' and downloads will start up again. based on this, i'm 100% sure the rule/alias is configured correctly in terms of packet matching and it's not hitting another rule with higher priority.

however the traffic is always going into qDefault and not the qLow queue and i've no idea how to fix this one.
i'm running the latest 2.4.2p1 AMD64 release

any ideas on a solution?

Offline veehexx

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: floating rule not matching queue
« Reply #1 on: February 17, 2018, 10:47:37 am »
got it sussed.... looking at the fw states and using my LAN IP of machine with steam installed showed destination of 127.0.0.1.

Disabled Squid proxy and things are now working as expected.

Offline Harvy66

  • Hero Member
  • *****
  • Posts: 2318
  • Karma: +213/-12
    • View Profile
Re: floating rule not matching queue
« Reply #2 on: February 17, 2018, 10:56:20 pm »
The destination wasn't Steam, it was the proxy.