pfSense Support Subscription

Author Topic: Is there any way to manually install an older pfsense package?  (Read 197 times)

0 Members and 1 Guest are viewing this topic.

Offline mat-tyke

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
I have some issues with the latest version of squid. is there any way to manually install an older version. I can then ignore the update option to at least proof it works.

The only version of squid in the GUI is the latest version (0.4.36_3)

I have also tried pkg install pfSense-pkg-squid-0.4.35_3, but this version is not available.

Any help appreciated.

Offline Green IT

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Is there any way to manually install an older pfsense package?
« Reply #1 on: April 20, 2017, 08:49:56 pm »
Hi, you can test with freebsd original package at http://pkg.freebsd.org/FreeBSD:10:amd64/latest/All/ or in older realeases at http://pkg.freebsd.org/FreeBSD:10:amd64/
search for squid.
and pkg install ....
I use this method for revert Quagga package 11.0_2 to 0.99.16. And we use this package only with vtysh console on PFsense.
it's possible that PFsense squid GUI package not working after that. Backup your conf !

Bertrand