The pfSense Store

Author Topic: Error PHP al actualizar de version del Pfsense 2.3.1 a la version 2.3.3  (Read 148 times)

0 Members and 1 Guest are viewing this topic.

Offline negro_py

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Muy Buenas tardes quisiera saber si alguien ya pudo solucionar este problema.

Resulta que al actualizar desde la version 2.3.1 a la version 2.3.3 al reiniciar el sistema tuve el siguiente error en la consola y ahora no inicia la parte grafica debido a un error de php como puedo solucionar este problema si a alguno ya le habria pasado


PHP ERROR: Type: 1, File: /etc/inc/rrd.inc, Line: 60, Message: Call to undefined function gettext()Cannot load Zend OPcache - extension already loaded

 0) Logout (SSH only)                  9) pfTop
 1) Assign Interfaces                 10) Filter Logs
 2) Set interface(s) IP address       11) Restart webConfigurator
 3) Reset webConfigurator password    12)
Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20131226/gettext.so' - Shared object "libintl.so.8" not found, required by "gettext.so" in Unknown on line 0

Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20131226/rrd.so' - Shared object "libintl.so.8" not found, required by "librrd.so.4" in Unknown on line 0
pfSense Developer Shell
 4) Reset to factory defaults         13) Update from console
 5) Reboot system                     14) Disable Secure Shell (sshd)
 6) Halt system                       15) Restore recent configuration
 7) Ping host                         16) Restart PHP-FPM
 8) Shell

Offline ptt

  • Hero Member
  • *****
  • Posts: 2188
  • Karma: +365/-45
    • View Profile