The pfSense Store

Author Topic: Problem - Zdalne logowanie z pfsens an stacje w LANie.  (Read 267 times)

0 Members and 1 Guest are viewing this topic.

Offline jaceks

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Problem - Zdalne logowanie z pfsens an stacje w LANie.
« on: April 20, 2017, 01:57:13 pm »
Witam Wszystkich.

Kilka dni temy włączyłem przesyłanie logów z pfSense na stacje roboczą w LANie. PfSense jest routerem ma 2 interfejsy, jeden pppoe z publicznym IP i drugi 192.168.1.1.
Po włączeniu "Zdalnego logowania" na pf Sense zauważyłem, że uruchomiło się jeszcze jedeno połączenie z pfSense z publicznego IP na adres 0.0.2.2 na port 514.
Wygląda jakby moje logi równolegle były przesyłane do stacji w LANie na port 514 bo to działa bardzo dobrze a ponad to pfSense wysyła je jeszcze na dziwny adres IP 0.0.2.2 też na port 514.
Spodziewałem się jednego połączenia które będzie przesyłać logi na stację 192.168.1.10. Skąd to drugie ?
Zhackowany pfSense czy czegoś nie wiem ?

Dzięki za pomoc, pozdr.

Offline Przemyslaw85

  • Full Member
  • ***
  • Posts: 110
  • Karma: +2/-0
    • View Profile
Re: Problem - Zdalne logowanie z pfsens an stacje w LANie.
« Reply #1 on: April 21, 2017, 01:09:32 am »
Samo to się nic nie dzieje. Musiałeś tą regułę dodać lub ktoś ją dodał. Hasło admina zmieniłeś?
Zrób screena reguł WAN-u jak i z NAT (jak widać adres publiczny to go ukryj na screenie).
My pfSense box: IBM x3550 7879, 2x E5410 2.33GHz, 24GB ECC RAM, 6x NIC (13x VLan)