The pfSense Store

Author Topic: [Solved] Install fails  (Read 715 times)

0 Members and 1 Guest are viewing this topic.

Offline eugen.t

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
    • View Profile
[Solved] Install fails
« on: April 24, 2017, 02:47:00 pm »
Hi,
I tried to install pfSense-CE-memstick-2.4.0-BETA-amd64, 22 April as a new fresh install and the install hangs, see attached screenshot
I also installed FreeBSD-11.0-RELEASE-amd64-memstick and that installation went fine without any problems.
Hardware is a Nexcom DNB120, with a Atom E3827 Processor 1.75GHz, Dual Core with 4GB of RAM
I tried to remove the USB keyboard but it does not make any difference and the install hangs.
Any suggestions how to resolve this install issue, is more info needed?
« Last Edit: May 02, 2017, 09:17:06 am by eugen.t »

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21373
  • Karma: +1431/-26
    • View Profile
Re: Install fails
« Reply #1 on: April 27, 2017, 08:48:30 am »
NMI messages are hardware faults. It's not a software problem.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline eugen.t

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
    • View Profile
Re: Install fails
« Reply #2 on: April 30, 2017, 04:47:50 am »
Problem solved, it was a bios setting.

For others who may run into the same problem check for a setting in bios about emulation of usb I/O ports 64h and 60h, disabling that setting and the installation worked without problems for me.

Offline robertfranz

  • Jr. Member
  • **
  • Posts: 35
  • Karma: +1/-6
    • View Profile
Re: [Solved] Install fails
« Reply #3 on: November 18, 2017, 12:37:37 am »
fwiw: Your post was a really big deal for me when I happened across it.

That board is what Sophos uses for their SG 105/115 UTM's.

I have three of these that have been laying around for a couple of years, and I've never been able to get around that error.

With my near total lack of BSD knowledge (and it appears BSD specific) I went a ways down the rabbit hole and got nowhere.

Toggled that usb setting per your post and the install was uneventful after that.

As a result, I now have three small pf routers that I can use for small projects instead of giving up my good hardware.

I'm getting around 800mbps as a pure router, with a load around 10%, so it's a nic limitation.

I should see what I can pull both aggregating and under a more real world load of packages.

In any event, it's an order of magnitude more performant than Sophos ever was.