Netgate SG-1000 microFirewall

Author Topic: AYUDA CON TARJETA DE RED PCI-E [RESUELTO]  (Read 304 times)

0 Members and 1 Guest are viewing this topic.

Offline fabshdz

  • Jr. Member
  • **
  • Posts: 94
  • Karma: +2/-0
    • View Profile
AYUDA CON TARJETA DE RED PCI-E [RESUELTO]
« on: May 18, 2017, 11:23:37 am »
Hola a todos,

He comprado una tarjeta de red TP-LINK PCI-e Modelo TG-3468(UN), El chipset que trae es un RTL 8168E.

Este es mi PFSENSE

2.3.2-RELEASE (amd64)
built on Tue Jul 19 12:44:43 CDT 2016
FreeBSD 10.3-RELEASE-p5


Lo he conectado a mi pfsense, y todo parecía funcionar bien, lo pone como interfaz disponible, la asigne, apliqué IP, la puse en Enable, le puse DHCP, pero no pasa nada...

No logro obtener IP automáticamente, tampoco puedo comunicarme con esa tarjeta utilizando IP estática.

Qué puede pasar ??

De antemano gracias
« Last Edit: May 19, 2017, 11:46:35 am by fabshdz »

Offline fabshdz

  • Jr. Member
  • **
  • Posts: 94
  • Karma: +2/-0
    • View Profile
Re: AYUDA CON TARJETA DE RED PCI-E
« Reply #1 on: May 18, 2017, 03:01:56 pm »
Me topé con este comando "pciconf -lv" y en el supuesto de que esta es mi tarjeta...

Pero no funciona =(

re2@pci0:3:6:0:   class=0x020000 card=0x816910ec chip=0x816910ec rev=0x10 hdr=0x00
    vendor     = 'Realtek Semiconductor Co., Ltd.'
    device     = 'RTL8169 PCI Gigabit Ethernet Controller'
    class      = network
    subclass   = ethernet

Offline ZAC

  • Hero Member
  • *****
  • Posts: 718
  • Karma: +14/-0
    • View Profile
Re: AYUDA CON TARJETA DE RED PCI-E
« Reply #2 on: May 18, 2017, 04:19:11 pm »
Yo tengo cuatro en dos diferentes pfsense y jamás he tenido problemas, ambos pfsense vienen siendo migrados desde por lo menos la versión 1.2.3.

Para fácil, prueba tu tarjeta en otro equipo y mira si funciona, si no pues ya pelaste. O si puedes hacer pruebas en la maquina del pfsense usa alguna distro en vivo y ve si jala bien, si no, pues te la pelaste.

Offline fabshdz

  • Jr. Member
  • **
  • Posts: 94
  • Karma: +2/-0
    • View Profile
Re: AYUDA CON TARJETA DE RED PCI-E [RESUELTO]
« Reply #3 on: May 19, 2017, 11:48:53 am »
El problema fue el siguiente:

Al conectar la nueva tarjeta de red, pfsense me cambió la configuración de una tarjeta que ya tenia como WAN2, la pasó a la nueva tarjeta, de tal forma que cuando yo supuestamente estaba configurando la nueva, realmente estaba configurando la otra tarjeta...

No sé porque se intercambiaron, pero en fin, gracias a una falla en el proveedor de internet, me percaté de lo sucedido.

Todo anda bien ahora...

Offline ZAC

  • Hero Member
  • *****
  • Posts: 718
  • Karma: +14/-0
    • View Profile
Re: AYUDA CON TARJETA DE RED PCI-E [RESUELTO]
« Reply #4 on: May 19, 2017, 02:30:13 pm »
Eso de cambiar los nombres lo hace seguido, a veces hasta cuando solo se reinicia, mientras no le toque cambiar lan, todo trabaja normal al menos para mi jeje.