The pfSense Store

Author Topic: 1.2.1-RC ALL versions - /lib/libedit.so.6: unsupported version error  (Read 6369 times)

0 Members and 1 Guest are viewing this topic.

Offline nousa

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Hi,
I'm trying to install every RC version (1,2,3, and RC4) of pfSense 1.2.1 on a DL360 G3 with 2GB of RAM and everytime I start the LiveCD I get the error below:

------------------
Trying to mount root from cd9660:/dev/iso9660/pfSense
Dec 19 .... init: login_getclass: retrieving class information: Invalid Argument
/libexec/ld-elf.so.1: /lib/libedit.so.6: Unsupported version 59640 of Elf_Verneed entry
Enter full pathname of shell or RETURN for /bin/sh:
------------------

The message keep showing back everytime and whatever information I enter in the full pathname above.
Anybody found a solution for this? I want to enjoy with the latest version of this wonderful pfSense (I'm using already the v1.2 for a year now) but this issue is the "electrical fense" to go forward with using it.
Thank you in advance for any useful help to fix it.
Regards,
nousa

Offline AudiAddict

  • Full Member
  • ***
  • Posts: 201
  • Karma: +0/-0
    • View Profile
Re: 1.2.1-RC ALL versions - /lib/libedit.so.6: unsupported version error
« Reply #1 on: December 19, 2008, 01:11:25 pm »
Have you tried using a external dvd/cd unit? I had problems with my Dell R200 machine.. I used a external drive (USB) and it worked perfectly.

DL360 should be supported.

Offline nousa

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: 1.2.1-RC ALL versions - /lib/libedit.so.6: unsupported version error
« Reply #2 on: December 20, 2008, 07:20:43 am »
Have you tried using a external dvd/cd unit? I had problems with my Dell R200 machine.. I used a external drive (USB) and it worked perfectly.

DL360 should be supported.

I've tried external dvd/cd unit and also mapping the iso image through the iLO virtual drive as the integrated cd is not reading cd's at all.
Regards,
nousa

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +7/-2348
    • View Profile
    • pfSense
Re: 1.2.1-RC ALL versions - /lib/libedit.so.6: unsupported version error
« Reply #3 on: December 20, 2008, 03:55:32 pm »
Try a different CDRom drive.

And if you want to reply that you already tried a different one, well try yet another different cdrom drive.