Netgate Store

Author Topic: route: writing to routing socket: Invalid argument  (Read 673 times)

0 Members and 1 Guest are viewing this topic.

Offline chpalmer

  • Hero Member
  • *****
  • Posts: 1834
  • Karma: +98/-3
    • View Profile
    • Home of Cablenut
route: writing to routing socket: Invalid argument
« on: June 28, 2017, 03:06:20 pm »
Latest 2.4 snaps

OpenVPN logs during startup-


Code: [Select]
Syncing OpenVPN settings...done.
route: writing to routing socket: Invalid argument
route: writing to routing socket: Invalid argument
route: writing to routing socket: Invalid argument
route: writing to routing socket: Invalid argument

Continues for each openvpn session I have set up minus one..   VPN tunnels still work so just noise?

Seems to have started somewhat recently. No changes to my config from my end
P.S. statements made by me are not necessarily condoned by the management of this fine organization.  http://badmodems.com

Offline TerminalFoo

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: route: writing to routing socket: Invalid argument
« Reply #1 on: November 26, 2017, 01:43:38 pm »
I was searching for this same exact issue. You're the only other person who has noticed this I think.

Offline micropone

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +2/-0
    • View Profile
Re: route: writing to routing socket: Invalid argument
« Reply #2 on: January 23, 2018, 12:38:19 pm »
same issue here... openvpn rules same thing 104 times for the rules