The pfSense Store

Author Topic: No internet on LAN Interface  (Read 259 times)

0 Members and 1 Guest are viewing this topic.

Offline spy86

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
No internet on LAN Interface
« on: July 24, 2017, 05:15:02 am »
Cześć,

Testuje PfSense na Virtualboxie i nie mam dostępu do internetu z sieci LAN. Poniżej zamieszczam swoją konfigurację:

-WAN Interface:
IP: 10.36.49.40 /24
Gateway: 10.36.49.1

-LAN Interface:
IP: 192.168.56.102 /24
Gateway: 192.168.56.102

- DNS Server Settings: 8.8.8.8, 8.8.4.4 i są spięte z WAN Gateway
- DNS resolver: Network Interfaces - ALL , Outgoing Network Interfaces - ALL.

Ustawienia firewalla w  załączniku. Kiedy wykonuje  ping z interfejsu WAN ping na google.com lub 8.8.8.8 dochodzi natomiast z Interefejsu LAN już nie.

Prosze o pomoc co robie nie tak.

Offline Przemyslaw85

  • Full Member
  • ***
  • Posts: 113
  • Karma: +2/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #1 on: July 24, 2017, 05:20:52 am »
Interfejs LAN winien być bez bramy. Z bramą jest traktowany jako WAN.
My pfSense box: IBM x3550 7879, 2x E5410 2.33GHz, 24GB ECC RAM, 6x NIC (13x VLan)

Offline spy86

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #2 on: July 24, 2017, 05:34:23 am »
Ok a czy aby poprawnie wykonać ping na google.pl trzeba coś jeszcze włączyć, oprócz DNS resolver ? n FW

Offline Przemyslaw85

  • Full Member
  • ***
  • Posts: 113
  • Karma: +2/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #3 on: July 24, 2017, 05:43:06 am »
U mnie DNS resolver jest wyłączony. Spróbuj bez niego.
My pfSense box: IBM x3550 7879, 2x E5410 2.33GHz, 24GB ECC RAM, 6x NIC (13x VLan)

Offline spy86

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #4 on: July 24, 2017, 05:49:27 am »
Wyłączyłem ale jednak dalej ping z interfejsu LAN nie dochodzi
Code: [Select]
PING google.pl (172.217.20.163) from 192.168.56.102: 56 data bytes

--- google.pl ping statistics ---
1 packets transmitted, 0 packets received, 100.0% packet loss

FW otworzylem wszystko aby miec pewność ze on mnie nie blokuje jest ANY ANY na WAN i LAN

Offline Przemyslaw85

  • Full Member
  • ***
  • Posts: 113
  • Karma: +2/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #5 on: July 24, 2017, 08:04:42 am »
Reguły dla WAN dotyczą dostępu z zewnątrz. Zostaw tylko regyły LAN.
Rozumiem że dodałeś w dziale     System  -> General Setup adresy DNS zewnętrznych dla routera.
My pfSense box: IBM x3550 7879, 2x E5410 2.33GHz, 24GB ECC RAM, 6x NIC (13x VLan)

Offline spy86

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #6 on: July 24, 2017, 08:30:52 am »
Tak w System/General Setup dodałem dwa wpisy w DNS Servers : 8.8.8.8  8.8.4.4 i to jest podłączone do WAN Gateway

Offline Przemyslaw85

  • Full Member
  • ***
  • Posts: 113
  • Karma: +2/-0
    • View Profile
Re: No internet on LAN Interface
« Reply #7 on: July 25, 2017, 08:41:50 am »
Mając 1 wan nie trzeba przypisywać DNS-a. Usuń przypisanie, do tego restart routera. Winno działać.
My pfSense box: IBM x3550 7879, 2x E5410 2.33GHz, 24GB ECC RAM, 6x NIC (13x VLan)