pfSense Support Subscription

Author Topic: New 502 Bad Gateway  (Read 14663 times)

0 Members and 1 Guest are viewing this topic.

Offline PiBa

  • Hero Member
  • *****
  • Posts: 788
  • Karma: +129/-1
  • PiBa-NL(on IRC)
    • View Profile
Re: New 502 Bad Gateway
« Reply #270 on: December 06, 2017, 12:58:21 pm »
Thanks for the feedback, fyi: pfBlocker 2.1.2_2 includes my patch.

@minterwoot
The reduced memory usage i cant really explain with the changes from my patch.. Maybe it got a bit more efficient but wouldn't expect that to be noticeable by memory usage..

Offline JeffV

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: New 502 Bad Gateway
« Reply #271 on: December 07, 2017, 08:34:17 pm »
I haven't had any issues on any of my boxes for quite a while now on pfsense 2.4.2 and the latest pfblockerng.  I was waiting long enough to say with some level of confidence that this issue appears to be resolved but I think it may finally be safe enough to actually say it.  Hopefully, that doesn't jinx me!

Much thanks to BBCan117 and everyone else that had a hand in troubleshooting and resolving this.  pfblockng is a wonderful tool and I'm happy to be able to use it again without concern.

Offline seanr22a

  • Newbie
  • *
  • Posts: 22
  • Karma: +2/-0
    • View Profile
Re: New 502 Bad Gateway
« Reply #272 on: December 09, 2017, 08:35:22 pm »
Thanks for the feedback, fyi: pfBlocker 2.1.2_2 includes my patch.



PackageManager shows 2.1.2_1 as the latest available. When will  2.1.2_2 be available ?

I've been running with the quick and dirty fix mentioned earlier in this thread for several weeks now without any 502 happenings . I don't want to go through all the trouble we had at three sites one more time because of the 502 problem .. I must know for sure.

Offline marjohn56

  • Sr. Member
  • ****
  • Posts: 545
  • Karma: +53/-2
    • View Profile
Re: New 502 Bad Gateway
« Reply #273 on: December 10, 2017, 02:34:45 am »
For those running 2.4.3, seems it's already running 2.1.2_2

Nice one!
pfSense 2.4.3 on Qotom Q355G4 or APU2C4 - Billion 8800NL (bridge) - ISP Zen U.K.
Please do not PM me for help. I have a life to live too.