International Support > Polish

Połączenie po adresie WAN w sieci LAN

(1/2) > >>

PawelQ:
Witajcie,
Mam taki problem, zmieniłem w firmie swój leciwy router na pfsense.
Mam problem z połączeniem do serwera wewnątrz sieci, a mianowicie:

10.0.0.10 - Serwer - wewnętrzny adres
83.82.81.80 - zewnętrzny adres IP

Jeśli z komputera który znajduje się w sieci lokalnej łączę się po adresie LAN (10.0.0.10) do serwera - wszystko działa.
Jeśli z komputera który znajduje się poza siecią lokalną (np w domu) łączę się po adresie WAN (83.82.81.80) - wszystko działa (port RDP przekierowany)
Ale
Jeśli z komputera który znajduje się w sieci lokalnej łączę się po adresie WAN to nie nawiązuje połączenia.
Chciałbym w wewnątrz sieci używać adresu zewnętrznego do połączenia się z serwerem, jak tego dokonać?

Przemyslaw85:
O ile dobrze pamiętam powinno wystarczyć włączenie 2 opcji:
1. Firewall ->NAT -> Outbound -> wybrać "Automatic outbound NAT rule generation. (IPsec passthrough included)" (ta jest chyba domyślnie aktywna)
2. System ->Advanced -> Firewall & NAT -> i aktywować 2 opcje:
- Enable NAT Reflection for 1:1 NAT
- Enable automatic outbound NAT for Reflection

PawelQ:
Dziękuję za szybką odpowiedź, niestety te opcje mam włączone a połączenia nie mam, więc coś musi głębiej siedzieć.

Przemyslaw85:
Napisz proszę dokładniej co chcesz uzyskać.

PawelQ:
RDP - w sieci wewnętrznej chcę podłączyć się do serwera który jest w sieci wewnętrznej, za pomocą adresu publicznego a nie adresu lokalnego.
Na chwilę obecną za pomocą adresu lokalnego mogę się podłączyć do serwera
Na chwilę obecną za pomocą adresu publicznego mogę podłączyć się do serwera ALE tylko z innego adresu publicznego.
Mam przekierowane porty MS RDP w Firewall/NAT/PortForward
Opcje podane przez Ciebie wyżej również mam zaznaczone.

(jestem w firmie) LAN adres  -> serwer <-WAN adres (jestem w domu) - ta opcja działa

(jestem w firmie) WAN adres -> serwer - ta opcja nie działa

A życiowo, jestem w domu, łączę się po RDP do serwera za pomocą adresu 83.82.81.80. Ładnie się podłączę i wszystko działa, pakuję laptopa do torby, wracam do firmy, podłączam się do firmowej sieci LAN i nie jestem w stanie nawiązać połączenia po adresie publicznym (83.82.81.80) a tylko po adresie lokalnym serwera (10.0.0.10).

Navigation

[0] Message Index

[#] Next page

Go to full version