Netgate SG-1000 microFirewall

Author Topic: Problem with AutoConfigBackup since this morning  (Read 292 times)

0 Members and 1 Guest are viewing this topic.

Offline Gabriel.Stoltz

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Problem with AutoConfigBackup since this morning
« on: October 12, 2017, 05:14:26 am »
Good day

Since this morning I get the error below with AutoConfigBackup:

Code: [Select]
AutoConfigBackup - An error occurred while uploading your pfSense configuration to portal.pfsense.org (591||Backup service is experiencing problems. Please try operation again later. Contact support if this continues.) @ 2017-10-12 12:03:01
It was working fine up until today

I am running pfSense 2.3.4-RELEASE-p1

My Gold Subscription expires 07/31/18

Is anyone else experiencing this?

Offline Georget27

  • Jr. Member
  • **
  • Posts: 33
  • Karma: +4/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #1 on: October 12, 2017, 06:20:06 am »
Same problem. Yesterday autobackup worked fine.  Today it is on strike.

Offline jorisd

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #2 on: October 12, 2017, 06:28:12 am »
Same here. Overload due to imminent release of 2.4?

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21404
  • Karma: +1437/-26
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #3 on: October 12, 2017, 07:16:46 am »
We're looking into it now, thanks for letting us know!
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21404
  • Karma: +1437/-26
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #4 on: October 12, 2017, 08:20:58 am »
Everything should be operation again now, let us know if you continue to encounter any problems.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline Gabriel.Stoltz

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #5 on: October 12, 2017, 08:36:26 am »
Working again for me. Thanks.

Offline aloksinha2001

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #6 on: October 13, 2017, 06:06:05 pm »
Problem persists - my portal.pfsense.org authentication is not accepted by pfsense

Offline Derelict

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9243
  • Karma: +1052/-308
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #7 on: October 13, 2017, 06:09:46 pm »
Does it work on the portal?
Las Vegas, Nevada, USA
Use this diagram to describe your issue.
The pfSense Book is now available for just $24.70!
Do Not PM For Help! NO_WAN_EGRESSTM

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21404
  • Karma: +1437/-26
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #8 on: October 13, 2017, 06:11:58 pm »
Problem persists - my portal.pfsense.org authentication is not accepted by pfsense

This problem was not related to authentication, you have a different issue. Please contact our support team directly for assistance.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline anthonysomerset

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #9 on: November 16, 2017, 11:57:07 pm »
it looks like it might have taken a nap again?

Offline Dunmarie

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #10 on: November 17, 2017, 12:10:22 am »
I have a similar problem since yesterday afternoon.
 AutoConfigBackup - An error occurred while uploading your pfSense configuration to portal.pfsense.org (590||Could not connect to backup database. Please try operation again later.) @ 2017-11-17 06:00:05

Version 2.4.1-RELEASE (amd64)
built on Sun Oct 22 17:26:33 CDT 2017
FreeBSD 11.1-RELEASE-p2


It has not been resolved yet or it started again.
« Last Edit: November 17, 2017, 12:19:49 am by Dunmarie »

Offline anthonysomerset

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Problem with AutoConfigBackup since this morning
« Reply #11 on: November 17, 2017, 07:33:17 am »
It looks like it came back at some point today