Netgate SG-1000 microFirewall

Author Topic: Verbindungsabbrüche  (Read 636 times)

0 Members and 1 Guest are viewing this topic.

Offline Beelzeboss

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #15 on: February 14, 2018, 03:50:49 am »
Hallo un1que,

welche Hardware hast du im Einsatz, bzw. welche Typ Netzwerkkarten.
ich habe mit ähnlichen Problemen zu kämpfen und ich habe die Intel i211 Netzwerkkarten bei mir die die Probleme verursachen.
Die Probleme traten bei mir ab einer bestimmten Version der 2.4er auf mit der 2.3er Version läuft alles einwandfrei.
Ich vermute mal dass es hier eine Änderung der Treiberversion der Netzwerkkarten gab.
In anderen Foren habe ich u.a. auch über Probleme mit FreeBSD und der Intel i211 Karten gelesen welche auf EEE (energy efficient ethernet) in zusammenhang stehen.
ich habe allerdings noch keine Lösung dafür gefunden.

Gruß
Beelzeboss

Offline un1que

  • Full Member
  • ***
  • Posts: 140
  • Karma: +3/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #16 on: February 14, 2018, 05:37:21 pm »
Ich glaube, dass ich die I210 NIC‘s habe (bei mir werkelt ein Supermicro MB mit der N3700 CPU - SoC, die genaue Bezeichnung habe ich nicht im Kopf). Habe auch schon überlegt, ob es nicht evtl. an den Treibern liegen könnte, da auch ich keinerlei Probleme bei der v2.3 hatte.

Die Lösung von mrsunfire scheint das Problem zu mildern, aber nicht komplett zu beseitigen, zumindest bei mir nicht. Jetzt kommen die Abbrüche lediglich alle drei Tage, statt früher bis zu 1-2 mal am Tag. Ist zwar deutlich angenehmer, aber mir wär‘s lieber, wenn sie völlig verschwinden würden.

Offline mrsunfire

  • Full Member
  • ***
  • Posts: 178
  • Karma: +0/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #17 on: February 15, 2018, 11:29:06 pm »
Bei mir ist es nun auch alle 3 Tage. Jedoch so kurz dass man es nicht mitbekommt. Problem ist halt dass die pfSense das Standartgateway nicht nutzt so lange es via DHCP angefragt wird. Selbst wenn es gleich bleibt.

Offline un1que

  • Full Member
  • ***
  • Posts: 140
  • Karma: +3/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #18 on: February 20, 2018, 08:35:37 am »
Naja, zu früh gefreut. Jetzt kommt es teilweise wieder häufiger vor... ich würde sogar sagen, dass es deutlich häufiger auftritt als vor der Umstellung. Wobei ich auch anmerken muss, dass ich trotz der öfteren Abbrüche bisher keinen davon live erlebt habe - früher waren diese schon hin und wieder deutlich spürbar. Mag also stimmen, dass diese nun schneller verschwinden / nicht so lange andauern.

Hier mal ein Auszug aus dem Log:
16.02. 13:05
17.02. 08:48
17.02. 22:16
18.02. 00:09
18.02. 15:23
18.02. 22:45
19.02. 06:52

Offline Birke

  • Jr. Member
  • **
  • Posts: 76
  • Karma: +13/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #19 on: February 20, 2018, 09:15:52 am »
da ihr beide ja intel chips nutzt: welchen treiber nutzt eure pfsense, den igb oder den ix?
habt ihr die tipps von hier mal getestet?
"Hardware Checksum Offloading", "Hardware TCP Segmentation Offloading" and "Hardware Large Receive Offloading" deaktiviert unter System->Advanced->Networking?

Offline un1que

  • Full Member
  • ***
  • Posts: 140
  • Karma: +3/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #20 on: February 20, 2018, 09:30:31 am »
"Hardware Checksum Offloading", "Hardware TCP Segmentation Offloading" and "Hardware Large Receive Offloading" deaktiviert unter System->Advanced->Networking?
Bis auf "Hardware Checksum Offloading" sind die anderen beiden bei mir deaktiviert (bzw. das "Disable..." angehakt - so ist es auch gemeint oder?).

da ihr beide ja intel chips nutzt: welchen treiber nutzt eure pfsense, den igb oder den ix?
habt ihr die tipps von hier mal getestet?
Danke für den Tipp, ich werde es heute-morgen mal testen und natürlich wieder berichten. Bei mir ist es der igb Treiber.

Offline Birke

  • Jr. Member
  • **
  • Posts: 76
  • Karma: +13/-0
    • View Profile
Re: Verbindungsabbrüche
« Reply #21 on: February 21, 2018, 03:19:36 am »
bzw. das "Disable..." angehakt - so ist es auch gemeint oder?
ja, genau. etwas blöd ausgedrückt von mir :)