The pfSense Store

Author Topic: upgrade to 2.4.1 cant connect to pppoe wan over vlan  (Read 3250 times)

0 Members and 1 Guest are viewing this topic.

Offline jahonix

  • Hero Member
  • *****
  • Posts: 2404
  • Karma: +144/-14
  • volunteer since 2006
    • View Profile
Re: upgrade to 2.4.1 cant connect to pppoe wan over vlan
« Reply #45 on: November 06, 2017, 05:49:05 pm »
Note really.
But sure, go ahead and test it. Welcome back next week here...
Chris

The issue with IPv6 jokes is that almost no one understands them and no one is using them yet.

Offline zax123

  • Jr. Member
  • **
  • Posts: 63
  • Karma: +8/-0
    • View Profile
Re: upgrade to 2.4.1 cant connect to pppoe wan over vlan
« Reply #46 on: November 08, 2017, 08:23:42 am »
Hi guys,

I upgraded by mistake to 2.4.1 and have the same problem.

Can I install 2.4.2-dev from a USB stick and it'll keep my config?  I can't find a way to do an offline upgrade without an internet connection.

Thanks!

Offline robi

  • Hero Member
  • *****
  • Posts: 957
  • Karma: +74/-2
    • View Profile
Re: upgrade to 2.4.1 cant connect to pppoe wan over vlan
« Reply #47 on: November 15, 2017, 07:17:10 am »
Any chance to release 2.4.2 any time soon? This bug prevents me to upgrade to 2.4 series in many places.

Offline bullet92

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: upgrade to 2.4.1 cant connect to pppoe wan over vlan
« Reply #48 on: November 15, 2017, 09:11:22 am »
https://redmine.pfsense.org/versions/41
Here you can follow the 2.4.2 development... They could release the 2.4.2 in 2 weeks ora maybe 2 months. Nobody can't tell this to you. Undoubtedly they could postpone some minor bugfix to next release and test as it is for stabilty, then release since that BUG is critical.