pfSense Gold Subscription

Author Topic: WebGUI not going to next page after login  (Read 215 times)

0 Members and 1 Guest are viewing this topic.

Offline imWACCo

  • Jr. Member
  • **
  • Posts: 30
  • Karma: +0/-4
    • View Profile
WebGUI not going to next page after login
« on: October 28, 2017, 11:02:19 am »
I just upgraded to 2.4.1, changed to HTTP and logged out.

Now I can't get to the dashboard. I enter "admin" and "pfsense" and stay on the same page. The console on the router says:

Message from syslog@pfSense at Oct 28 09:46:33 ...
pfSense php-fpm[85401]: /index.php: Successful login for user 'admin' from:192.168.1.102


I tried 3) Reset webConfigurator password, but still the same thing.

I don't want to 4) Reset to factory defaults because I edited /boot/loader.conf.local and that was a PITA.

Any ideas?
<$signature>

Offline imWACCo

  • Jr. Member
  • **
  • Posts: 30
  • Karma: +0/-4
    • View Profile
Re: WebGUI not going to next page after login
« Reply #1 on: October 29, 2017, 12:39:09 pm »
Side question, is there a way to bring the GUI up on the console? Always seemed odd to me that you need a second system to see pfSense
<$signature>

Offline Gertjan

  • Hero Member
  • *****
  • Posts: 2147
  • Karma: +165/-9
    • View Profile
Re: WebGUI not going to next page after login
« Reply #2 on: October 30, 2017, 03:25:22 am »
.....
...
I don't want to 4) Reset to factory defaults because I edited /boot/loader.conf.local and that was a PITA.

Any ideas?

Yep.
Reset.
/boot/loader.conf.local won't be touched. (and as always, you don't care, because you have spares of all files you changed manually).

Quote
Side question, is there a way to bring the GUI up on the console? Always seemed odd to me that you need a second system to see pfSense
Ah.
You should use an 'old' PC device with a built in VEGA adapter. Now you can hook up a USB keyboard ans screen. Remote SSH access is still useful and advised.

But, believe me, I NEVER saw a router/firewall with a built in screen .... so yes, on planet earth you NEED a second system (PC, tablet, phone, etc to administer). It has been like that for decades.
« Last Edit: October 30, 2017, 03:30:42 am by Gertjan »

Offline imWACCo

  • Jr. Member
  • **
  • Posts: 30
  • Karma: +0/-4
    • View Profile
Re: WebGUI not going to next page after login
« Reply #3 on: October 30, 2017, 12:42:49 pm »
Thank you for your time. I'll try the reset in a few min. Still not that good with *nix systems.
First use of pfSense lasted 3 years, got it set up in about a month and left it alone after that. Power went out during an update, oh the joys of nuke and pave.


https://www.securifi.com/almond
http://www.tp-link.com/us/products/details/cat-5506_Touch-P5.html
https://www.reddit.com/r/raspberry_pi/comments/1lfkvm/miniature_linux_firewall_with_builtin_screen/

But those are toys. When you get up to Enterprise class systems, they use:
https://www.google.com/search?tbs=isz:l&tbm=isch&q=rack+mount+console&chips=q:rack+mount+console,online_chips:server&sa=X&ved=0ahUKEwjX297o75jXAhWBx4MKHfy2Dr4Q4lYINSgO&biw=1680&bih=896&dpr=1

Just because it has not been done before, dose not mean it's not useful. I'm using a IBM/lenovo ThinkCentre (9481-a4u if it matters), the console has been plugged into it for the last few days.

After I get it set up, I agree, the screen is not going to do much good. The ThinkCentre will be unplugged from the KVM. In the meantime, having full control at one spot would help a lot.
<$signature>