pfSense Gold Subscription

Author Topic: pfSense 2.4.0, Multi WAN, HE tunnel, gateway not automatically created  (Read 188 times)

0 Members and 1 Guest are viewing this topic.

Offline toskala

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Hey there,

I recently installed pfSense 2.4.0 within my multi-WAN environment (Cable and VDSL).

Since both of my providers do not deliver ipv6 I registered an account at Hurricane Electric for the initial setup I was following:

https://doc.pfsense.org/index.php/Using_IPv6_with_a_Tunnel_Broker

Unfortunately I am stuck at this point:

Quote
Set Gateway
A dynamic gateway entry will be automatically created for the tunnel. Now edit it and set the Default Gateway option, keeping the gateway field set to dynamic.


According to the how-to a gateway should be created automatically, but for some reason it is just not showing up in my setup.
I guess it has something to do with either pfSense 2.4 or the fact that I am using a multi-WAN system.

Did anyone run into this particular problem and maybe found a solution?

Cheers,
toskala

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21393
  • Karma: +1432/-26
    • View Profile
Re: pfSense 2.4.0, Multi WAN, HE tunnel, gateway not automatically created
« Reply #1 on: November 08, 2017, 02:53:33 pm »
I have multi-WAN and HE.net tunnels on 2.4 here and it all works fine.

Perhaps you missed a step, such as assigning/enabling the GIF interface?
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!