pfSense Support Subscription

Author Topic: PfSense Xenserver Virtualization  (Read 215 times)

0 Members and 1 Guest are viewing this topic.

Offline ricardodesousaf

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
PfSense Xenserver Virtualization
« on: November 02, 2017, 11:05:19 am »
Hello, I'm new to pfSense and I have a question,
I installed pfSense 2.3.4 on a virtualized server with Xenserver, the server has two WAN / LAN network cards and two virtualized systems, Windows 2003 and CentOS. After installing and configuring the PF, all the computers on the network and Centos on the same server were able to surf the internet ... Now the Windows server says it is connected, it dumps any website but it does not surf at all .. It is not possible to use Windows chatting directly with the PF? (The only difference from the virtual windows server to the other machines that work is a switch in the middle of the path)

Offline killmasta93

  • Sr. Member
  • ****
  • Posts: 585
  • Karma: +13/-0
    • View Profile
Re: PfSense Xenserver Virtualization
« Reply #1 on: November 06, 2017, 09:48:09 am »
did you disable Hardware Checksum Offloading

Offline fohdeesha

  • Jr. Member
  • **
  • Posts: 63
  • Karma: +13/-1
    • View Profile
Re: PfSense Xenserver Virtualization
« Reply #2 on: November 08, 2017, 12:41:30 am »
this is a common issue, you need to follow this post, dont uncheck anything in pfsense itself https://forum.pfsense.org/index.php?topic=109253.msg608562#msg608562

Offline werter

  • Hero Member
  • *****
  • Posts: 4919
  • Karma: +231/-14
    • View Profile
Re: PfSense Xenserver Virtualization
« Reply #3 on: November 25, 2017, 05:51:49 am »
Hi.
In a past I'm using Xen as hypervisor too. But Proxmox VE (kvm hypervisor) more and more better.

P.s. Even Amazon migrate to KVM.