pfSense Gold Subscription

Author Topic: SG-3100 loss of access to interface  (Read 164 times)

0 Members and 1 Guest are viewing this topic.

Offline scottdam

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
SG-3100 loss of access to interface
« on: November 10, 2017, 07:46:32 am »
I purchased the SG-3100 and it seems like a very nice, well suited for my needs system...however, every couple of days, I lose access to the web interface.  Sometimes I get the nginx bad gateway error when trying to access it, and other times I get absolutely nothing except an SSL cert warning.  I have to pull the power to it and re-apply.  Once it comes back up, the interface works again as expected for a couple of days.

I am on v 2.4.1-RELEASE (arm) and running DHCP, DNS, pfblocker and Suricata....and not much else.  I do have the acme package installed, but haven't done any setup on it yet.

Couple of questions - Is there somewhere (maybe via cli) that I can find more verbose and more volume of logs than what is in the web interface after a reboot, so I can provide some better info, or solve the problem myself?

Has anyone else experienced this, if so, any insights would be mucho appreciated!

Scott

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21300
  • Karma: +1418/-26
    • View Profile
Re: SG-3100 loss of access to interface
« Reply #1 on: November 10, 2017, 08:31:33 am »
It sounds like you're hitting an issue triggered by DNSBL in pfBlockerNG that is being discussed on this thread. If you can ssh or console into the box, try to get a shell (or hit Ctrl-Z, then type /bin/tcsh) and run the commands in the post I linked.

That is being actively investigated, but there still isn't a solid workaround that has solved it for everyone, other than editing out some stats tracking code for dnsbl or disabling dnsbl entirely.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline scottdam

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: SG-3100 loss of access to interface
« Reply #2 on: November 10, 2017, 09:21:14 am »
Thanks Jim.  I will probably move back to pihole until this is fixed...hopefully soon, as I like being able to consolidate everything on my netgate.