Netgate SG-1000 microFirewall

Author Topic: Issue with 2.4 upgrade  (Read 141 times)

0 Members and 1 Guest are viewing this topic.

Offline chulio

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Issue with 2.4 upgrade
« on: November 13, 2017, 03:14:58 pm »
I had several issues after upgrading to 2.4 (now 2.4.1),
whereas I have to admit my setup is not straight forward (for somebody not that skilled like me), i.e. some VLANs, openvpn client (client selection for vpn via fw aliases), openvpn servers, LACP (2 ports), manual fw stuff,...
a)
- after some time the "nginx" issue, i.e. webinterface down -> fixed it (workaround) via disabling automatic look-up for updates, so it worked for sime time
- btw when the webinterface was down (or earlier or later, no concrete facts) the openvpn servers (TCP and UPD) went down too, strangely the openvpn client continued to work without issues
b) after the fix described in a) I though it was somehow resolved
- but after approx. 2 weeks the openvpn servers went down again (no idea if the webinterface is working, because I'm abroad ...

As at the moment time is very precious (working abroad) and I need superstable access via openvpn, I'm forced to switch back to 2.3.4... although I'd love to use 2.4.1 with all the improvements (faster openvpn, ZFS,...).

Last time when I messed up the pfsense configuration (2.3) none of the saved backups (even individual ones) could make it run again, but it worked after re-installing and setting up pfsense completely from scratch.
So I guess I'll need to do that again for 2.4.x when I get back and have time.