The pfSense Store

Author Topic: problema con 2 router  (Read 82 times)

0 Members and 1 Guest are viewing this topic.

Offline bmtechnology

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
problema con 2 router
« on: November 15, 2017, 10:16:27 am »
buona sera tutti, mi sono appena registrato sul forum.

Ho cercato ovunque, ma non riesco a trovare una soluzione.

io ho 2 router il primo un pfsense con 3 wan in aggregazione e 2 interfacce lan, il secondo un sophos xg con 1 wan e 1 lan.

sull' interfaccia lan del sophos io ho la mia rete lan 192.168.1.0/24, l'interfaccia lan con ip 192.168.1.26 e l'interfaccia wan 192.168.90.250/24

ho configurato pfsense con interfaccia lan 192.168.90.254/24 e le 3 wan correttamente con ip 192.168.8.1 gw 254 , 192.168.9.1 gw 254 , 192.168.10.1 gw 254.

se effettuo un ping verso una qualunque delle reti wan tutto funziona correttamente.

Se cerco di fare un ping, anche solo verso il gateway delle reti wan non va nulla, internet nemmeno a pensarci.

Pensavo fosse un problema di routing ho fatto un route add -net 192.168.1.0/24 gateway 192.168.90.250 ma nulla
Pensavo fossero le regole del firewall e ho abilitato sulla lan2 una regola che dice che tuttti gli ip della rete 1.0/24 che arrivano sull' interfaccia 90.0/24 devono andare al gateway bilanciato idem per tutti gli ip con destinazione 1.0/24 che arrivano sulla 90.0/24

non so + che pesci prendere

sto diventando matto

grazie mille x l'aiuto

Offline delfi5

  • Full Member
  • ***
  • Posts: 129
  • Karma: +2/-0
    • View Profile
Re: problema con 2 router
« Reply #1 on: Yesterday at 09:08:55 am »
Hai già risolto?

Puoi postare uno schema della tua rete perché non capisco se hai 4 ISP, il sophos com'è collegato e dove attacchi un PC per fare le prove.