Administrative > Messages from the pfSense Team

pfSense 2.4.2-RELEASE Now Available!

(1/2) > >>

Details on the blog:

If you need assistance or have issues with the upgrade, please start a new / separate thread in an appropriate board.


Pretty graphs...   Easier on the eyes. 

So far 2.4.x + has been a derpy mess.

At the moment I have two boxes who can't see any installed packages (even though they're available in the console and I can use them) and that boxes won't check for updates or new packages.

I also get the nginx 504 message I think it is:;topicseen

I also can't check for updates like these guys:

OpenVPN stops working, I can't SSH, I can't get to the webUI...the box has to be physically rebooted and with a holiday in the US upon us who wants to go do that for a customer that needs great up time?

I regret upgrading to 2.4 from 2.3 for this client!!!


Downgrade.  But for me its working fine.

I'd say there is every chance you have broken something or something has broken that can be fixed.  What packages are you using?


[0] Message Index

[#] Next page

Go to full version