Netgate SG-1000 microFirewall

Author Topic: PFSENSE couldnt get WAN ip from modem  (Read 1126 times)

0 Members and 1 Guest are viewing this topic.

Offline stephenw10

  • Administrator
  • Hero Member
  • *****
  • Posts: 11994
  • Karma: +474/-15
    • View Profile
Re: PFSENSE couldnt get WAN ip from modem
« Reply #30 on: December 22, 2017, 02:31:37 pm »
Please stop opening new threads about exactly the same issue. We are trying to help you but you are just making it harder by having multiple forum users duplicating the troubleshooting.

You need to put your ISP modem/router in modem or bridged mode and then change the pfSense WAN to be type PPPoE with the appropriate credentials.

The modem may still be accessible using its internal address but as Gertjan said when it's configured correctly you will not have internet access using DHCP on WAN.

Steve

Offline chpalmer

  • Hero Member
  • *****
  • Posts: 1790
  • Karma: +93/-3
    • View Profile
    • Home of Cablenut
Re: PFSENSE couldnt get WAN ip from modem
« Reply #31 on: December 23, 2017, 01:04:16 pm »

As I have not seen this mentioned and at the risk you will start another thread (against forum rules)..

Maybe the FreeBSD drivers for your particular interface no longer exist in the newer versions.   Try changing your interfaces around and see if your WAN connects then.

You will need to console in for this.

Im done!
P.S. statements made by me are not necessarily condoned by the management of this fine organization.  http://badmodems.com