The pfSense Store

Author Topic: VPN issues after 2.3.4 to 2.4.x upgrade  (Read 197 times)

0 Members and 1 Guest are viewing this topic.

Offline jims309

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
VPN issues after 2.3.4 to 2.4.x upgrade
« on: December 06, 2017, 12:36:43 pm »
Hello all,

After upgrading to the newest version I cannot get my VPN to connect correctly. I can ping the IP's and on IPsec shows that link is established but that's it. I cant connect to it other than pinging. I opened up the firewalls but still having the same issues.

On 2.3.4 my VPN works fine without issues. After upgrading I had this issue. So I did a fresh 2.4.x install applied all my settings but still having VPN issue.

Anyone else experiencing this issue? Im thinking its a rule/setting thats applied in 2.4 thats not in 2.3 but Im stuck. hoping someone can help.

Offline blueadept

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: VPN issues after 2.3.4 to 2.4.x upgrade
« Reply #1 on: December 06, 2017, 12:50:18 pm »
I have the vpn issue also. I found that after I restart the firewall, I have to log back in and restart the openvpn. That seems to fix the issue for me.
Everything seems to be working and it shows the vpn up. The vpn users can connect but cant go anywhere. After I restart the service, it seems to work.

Offline jims309

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: VPN issues after 2.3.4 to 2.4.x upgrade
« Reply #2 on: December 08, 2017, 03:19:31 pm »
I have the vpn issue also. I found that after I restart the firewall, I have to log back in and restart the openvpn. That seems to fix the issue for me.
Everything seems to be working and it shows the vpn up. The vpn users can connect but cant go anywhere. After I restart the service, it seems to work.

Restarted firewall few times and also tried to disconnect and connect the VPNs. But still having the same issue. It shows that its connected just cant connect to them.

Thanks for that, I was really hoping it would just be that simple to fix. But unfortunately that did not help.