The pfSense Store

Author Topic: SG-3100 on 2.4.1 not updating to to 2.4.2  (Read 141 times)

0 Members and 1 Guest are viewing this topic.

Offline atteast

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
SG-3100 on 2.4.1 not updating to to 2.4.2
« on: December 07, 2017, 10:22:36 am »
Have an SG-3100 that is running 2.4.1. On the home page it shows that there is an update to version 2.4.2.
But when I click the update icon that goes to the System Update page, which takes a very long time to retrieve the update info, it shows that the 2.4.1 release is current.
Also the orange, center, light keeps blinking on the SG-3100.

Please advise.

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21404
  • Karma: +1437/-26
    • View Profile
Re: SG-3100 on 2.4.1 not updating to to 2.4.2
« Reply #1 on: December 07, 2017, 01:28:28 pm »
Connect to the console or ssh and run option 13, or go to a shell prompt (console or ssh option 8) and run this:

Code: [Select]
pfSense-upgrade -d
If that produces any errors, post them here.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!