International Support > Français

Portail Captif empêchant le ping

(1/2) > >>

Dikold:
Bonjour,

Je suis en train de créer et configurer un portail captif avec authentification Radius.

Jusqu'ici le client dans le réseau LAN et le Radius dans le réseau WAN pingent correctement mais quand j'active le portail captif avec un serveur DHCP la communication s'arrête !

J'ai fait plusieurs tests pour savoir pourquoi : quand le portail captif est désactiver mais que le serveur DHCP est lui activé le réseau LAN et WAN pingent mais dès que j'active le portail captif ça ne ping plus.

Si quelqu'un a déjà eu ce problème qu'il m'aide car je ne comprends vraiment pas pourquoi cela ne marche pas.

Merci d'avance de votre aide

PS : je travaille avec la version 2.4.2

chris4916:
Je ne suis pas sûr de comprendre.
Est-ce que ce n'est pas exactement le but du portail captif d'empêcher l'accès internet tant que tu n'es pas authentifié sur le portail ?

Dikold:
Oui mais quand le portail captif est activé, je n'arrive plus à pinger le radius depuis mon client, du coup quand j'essai de me connecter, un message apparaît : Error sending request: No valid RADIUS responses received.

chris4916:
Ce qui illustre que ton design n'est pas le bon.

Le serveur radius coté WAN n'est peut-être pas le meilleur choix et si tu mets en plus le portail captif entre les deux, ça ne marche pas et c'est normal.

A quoi te sert ce portail captif ?
Je veux dire quel est l'objectif ?

Dikold:
C'est pour un projet d'école. On a doit mettre le radius coté WAN

Navigation

[0] Message Index

[#] Next page

Go to full version